Re-set up for Email with GoogleApps

  • 1
  • Question
  • Updated 8 years ago
  • Answered
Hi, I had an email set up for my Yola account, but then I deleted the page and now I'm pointing another site to my (yola)domain (www.aufdembrinke.com). How can I re-set my 'existing' email? I tried it on GoogleApps, but the message said "This domain has already been registered with Google Apps. Please contact your domain administrator for instructions on using Google Apps with this domain." -- Thanks for help!
Photo of Juliane Aufdembrinke

Juliane Aufdembrinke

  • 4 Posts
  • 0 Reply Likes
  • clueless

Posted 8 years ago

  • 1
Photo of Bri

Bri

  • 21 Posts
  • 2 Reply Likes
Hello Juliane,

Here are instructions for changing your email address on Yola. If you cannot get into your account, these directions show you how to e-mail support, and the information you should send them! support@yola.com

Need to change your email address? You can do this easily by editing your profile. To change your login email address on Yola:

Log into your account.
Click on the link that says "Edit Profile" under the "my yola" tab.
You will be taken to a page where you can change your email address.
Click on the blue "Save details" button once you are done.
A message will display to confirm that your information has been successfully updated.

If you have forgotten your login email address, please send an email to support with the following details:

The name you would have used to sign up.
The name of the site you created.
If your site is published, the URL of the site.
Any other possible email addresses you may have used to sign up.
We will try our best to help you recover your Yola account!
Photo of jeremy

jeremy, Employee

  • 1349 Posts
  • 90 Reply Likes
Hi there Juliane,

Have you already verified your Domain with Google Apps and set up an email address?

If you have and haven't deleted it then your account should still be active.

You can log in at google.com/a/aufdembrinke.com using your log in email and password and once in you can change your settings.

I hope this helps.
Photo of Juliane Aufdembrinke

Juliane Aufdembrinke

  • 4 Posts
  • 0 Reply Likes
Hi Jeremy,
thanks for your message. I do have an email address set up with Google Apps for my domain. I can log in and add new addresses without any problems. But for some reason I can not receive any emails sent to my accounts (info@aufdembrinke.com and jule@aufdembrinke.com). I checked the Google Apps help page and it said if this issue occurs for email addresses created for your own domain, the problem must be solved by the domain administrators... ?!? I know that it worked when I had my site running that I created with Yola.. but ever since I pointed my other website to my Yola domain, the email service stopped working.

thanks for your help!!!!
jule
Photo of jeremy

jeremy, Employee

  • 1349 Posts
  • 90 Reply Likes
Hi there Jule,

It sounds like your domain might not be set up correctly...

I found this page in the Google Apps Admin Help; it is a checklist to go through if the problem you are having is that you are not receiving email - have you taken a look at it? : Troubleshooting: I am not receiving email .

You might need to re-add one or all of your MX records by the sounds of it.

If you need any further assistance, please let me know.
Photo of Nathan

Nathan, Champion

  • 3739 Posts
  • 307 Reply Likes
I know why yuor domain isn't working! You probally don't have the MX records set up correctly. MX records are what tells the system what to send the emails to. You probaly have your CNAME set up, just not your MX records. In the Google Apps cPanel, the email should say "Not active" Click the link that says activate or something and it will give you the MX records to set it up!

I hope this helps! :)