Receiving "No input file specified" msg when I load my page. Checked Chrome & Safari. Help! My page is

  • 2
  • Problem
  • Updated 2 years ago
  • Acknowledged
Receiving "No input file specified" message when I load my page. I've checked both Chrome and Safari. Help! My page address is
Photo of Leslie Follman

Leslie Follman

  • 1 Post
  • 0 Reply Likes
  • Frustrated!

Posted 3 years ago

  • 2
Photo of Laura Thomas

Laura Thomas, Social Media Coordinator

  • 4536 Posts
  • 211 Reply Likes
Hi Leslie, 

Sorry to hear you are struggling to load your page. Are you referring to your published website or loading your site in the Sitebuilder?

I was able to load your published site as you see here and your Sitebuilder page here

If the trouble is loading in your Sitebuilder, please take a look at the troubleshooting section of this tutorial and let me know how it goes!
Photo of Chuck


  • 11 Posts
  • 1 Reply Like

             i don't know about loading it on sitebuilder;but it is on the web.I looked at your site.Nice looking site.I hope you get it worked out.

                    Your Friend Chuck
Photo of Ceara Crawford

Ceara Crawford

  • 1 Post
  • 0 Reply Likes
Did you ever get this solved?

I'm having the same issue, but my friends say it loads fine for them.
Photo of Mvikeli Mgobozi

Mvikeli Mgobozi, Official Rep

  • 30 Posts
  • 3 Reply Likes
Hi Ceara,

I would like to have a look to make sure that your site loads on our end too.

Please share your domain name with us and we would be happy to check for you.