Redirects so close yet so far away!

  • 1
  • Question
  • Updated 8 years ago
  • Answered
I tried doing a redirect on a password protected page. Here's whats happened: The page is no longer password protected although it says it is under site manager. After trying to recover the password protection and re-doign the html widget etc. the page still will not show up as password protected.
Is this a result of doing a redirect?
The html I added was: metave come so close to getting this done, yet so far away! HELP!! ARGHHHH
Photo of Hatcheck Girl

Hatcheck Girl

  • 70 Posts
  • 2 Reply Likes
  • so close I can feel it!

Posted 8 years ago

  • 1
Photo of Hatcheck Girl

Hatcheck Girl

  • 70 Posts
  • 2 Reply Likes
I don't know what happen to the question but what is above is not providing enough details to the problem. Somehow it was shortened even though I kept it as brief as possible. Whats posted doesn't even make sense!
Photo of diane

diane

  • 1238 Posts
  • 121 Reply Likes
Hi, Hatcheck Girl,

Are you trying to redirect the Link to Singles Portal? I see that it is password protected but it does not redirect anywhere. If you could give us a little more information on what you are trying to achieve we may be able to come up with a solution.
Photo of Hatcheck Girl

Hatcheck Girl

  • 70 Posts
  • 2 Reply Likes
Glad you wrote here is what I was actual was trying to do and asked. But for some reason it got sliced and cut short. Which left even me confusseled (sp) when I read it.

I tried doing a redirect after reading about it and while it seemed to work, I did develop a few issues: What I am trying to do is:
Get a password protected page to link to another site I have, so that once the user enters the password the other site (which is hosted somewhere else) would open up. Here is what I have experienced in trying to get this done. I am loosing the password protection when I do this, even though it still says is a password protected page under site manager.

Steps taken - after trying this several times to recover password protection and redoing the html widget and text widget as described in the instructions,
it seems the password protection will not work on a page when you are doing a redirect. Is this right? Is this occurring as a result of doing a redirect?
The html I was adding was: metave come so close to getting this done, yet so far away!! HELP

www.backyard-buddies.com is the website can you take a look at this please and let me know what I either am doing wrong or not doing at all. I’m just not getting this linkage thing. ARGHHHH
Photo of Hatcheck Girl

Hatcheck Girl

  • 70 Posts
  • 2 Reply Likes
Diane:

I just checked the site live and it seems to be working fine! I don't know what I did other than follow directions but it works!!! YEA!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! Guess it took awhile to get it through the system. Now I'm going to go try to add a message to the user so they know they are being redirected.
Photo of Nathan

Nathan, Champion

  • 3739 Posts
  • 307 Reply Likes
Hi everyone, did you know when the pages are password protected it gets put n a frame? Because if you login to the protected page, and view the source, that is the source of the page protection login page. Its not a problem, I just wanted would let you know.
Photo of Hatcheck Girl

Hatcheck Girl

  • 70 Posts
  • 2 Reply Likes
Nathan, Sanja and Diane: That would explain then the reasons why I kept seeing the embedded logo. When I couldn't get it to work the first time I decided to just try to use the logo by creating a link to the site through that, rather than using a html widget. AHHHHH

Like I said I tired it awhile ago from the live end as a user and it takes a while to load but...that's because I read somewhere to set the timer to at least 30 to make sure I could work on the page before it redirected. Just use Backyard Buddies as a password if you want to check it out. But I do think it's the way it should be.

Course I'm just a novice here. So any expert opinions are greatly appreciated!
Photo of Nathan

Nathan, Champion

  • 3739 Posts
  • 307 Reply Likes
Hi, do you know what the URL of the protected page is so I can take a look at the redirecting page? And is Backyard Buddies both the Password and the Username?

Nathan
Photo of Hatcheck Girl

Hatcheck Girl

  • 70 Posts
  • 2 Reply Likes
http://sitebuilder.yola.com/ide/index...

That's the sitebuilder page that comes up when I enter the Singles Portal page on the website. Which is the protected page. I just set up a redirect notice and increased the timer setting to 50 seconds so you can look at it. The password page is not loading again, when you click on the protal link. But rather the page notice of being redirected is. So frustrating...It worked a minute ago. Could it have somthing to do with the frame as you said?

Temporary Login is Backyard Pswrd Buddies
Photo of Nathan

Nathan, Champion

  • 3739 Posts
  • 307 Reply Likes
Hi, when I went to: http://backyard-buddies.com/member-on... it isn't redirecting. It just says "Connecting to BBuddies Group Site" But it isn't redirecting.
Photo of Nathan

Nathan, Champion

  • 3739 Posts
  • 307 Reply Likes
Oh, it worked! It just takes too long to redirect. It should be set to 5 seconds or so.
Photo of Hatcheck Girl

Hatcheck Girl

  • 70 Posts
  • 2 Reply Likes
Yea I reset higher when you wrote so you'd have time to see it. I got it down to about 10 seconds but once the other site is live I'll lower it still to around 2 or 3.

Did the protected page appear for you?
Photo of Nathan

Nathan, Champion

  • 3739 Posts
  • 307 Reply Likes
Oh, that will be much better! Also, your site is looking great! Keep up the fantastic work!
Photo of Hatcheck Girl

Hatcheck Girl

  • 70 Posts
  • 2 Reply Likes
Not bad for a novice, even if I say so myself. Thanks to all!
Photo of Nathan

Nathan, Champion

  • 3739 Posts
  • 307 Reply Likes
No problem, Hatcheck Girl. :) If you ever need any more help make sure to post to this forum! :)

Nathan
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Hatcheck Girl. I'm glad that you were able to get this resolved. Well done on persevering!