Reirect widget removal

  • 1
  • Problem
  • Updated 3 years ago
  • Solved
hi please can someone help me with how to remove rredirecting html from my site i have mistakenly added a redirect html code which redirects to a different page but now i cant remove is there anyway to fix thanks
Photo of a@loveforall.co.cc

a@loveforall.co.cc

  • 2 Posts
  • 1 Reply Like
  • Really Upset I Have No Way To remove

Posted 7 years ago

  • 1
Photo of Laura Thomas

Laura Thomas, Social Media Coordinator

  • 4536 Posts
  • 211 Reply Likes
Hello a@loveforall.co.cc,

I reviewed your website earlier today and was unable to locate where you entered your redirect code so I referred your inquiry to our HTML team. As I mentioned in the email, you must allow them 48 hours to review your site and respond to your inquiry.

In the meantime any additional information you can provide about what code you entered onto your site and where will help then to troubleshoot your case faster.
Photo of a@loveforall.co.cc

a@loveforall.co.cc

  • 2 Posts
  • 1 Reply Like
Hi

you are too what i did to fix it was i just open the website through the link and then before it actually redirected i quickly press esc to stop then copy everything from the page delete page recreate the page and then publish and it worked now everything is fine i have got it to work perfectly fine thanks anyways
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello a@loveforall.co.cc,

I'm glad that you were able to resolve this! Thanks for letting us know.
Photo of coodeang

coodeang

  • 3 Posts
  • 0 Reply Likes
Hello, I have the same problem too. i put html widget with code below.
<!--
<iframe width='468' height='60' frameborder='0' src='http://Coodeang.ptp33.com/seo.php?username=Coodeang&format=468x60' marginwidth='0' marginheight='0' vspace='0' hspace='0' allowtransparency='true' scrolling='no'></iframe>
-->

Now, i cant open sitebuilder to remove that widget as it always redirect to other page.

Please help.

my website westernfood.yolasite.com
that html widget located at the bottom of index page

TQVM
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hello coodeang

I was able to fix the problem by accessing your Sitebuilder through a special mode and removing the HTML Code Widget which contained the iframe code. Your website is now accessible in the Sitebuilder again, however, removing the iframe code seems to have caused issues with other HTML Code Widgets you added. You'll need to review your home page and fix/remove those codes.

You added a lot of HTML Code Widgets to your Home Page, but when I look at the content it creates, I'd say it's not necessary to use HTML Code Widgets. You can achieve this with Text and Picture Widgets. Also, you're using a lot of javascripts, which is generally fine, but I'd advise against using javascripts extensively. The Sitebuilder itself works with javascripts, and your custom scripts may interfere with the functionality of the Sitebuilder.

Please try to add content using the normal widgets rather than adding custom code. Adding custom code requires some technical experience and can make your site inaccessible in the worst case if you make any mistake. I hope this finds your understanding. Thanks.