Review of Yo Site Please!

  • 1
  • Question
  • Updated 11 years ago
  • Answered
Archived

This conversation was archived and is no longer visible to community members. The community moderator provided the following reason for archiving: out of date

please can i have a review of my new site
Yo(ur) Site!
its online at
http://Yo-Site.synthasite.com
thanks

al
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
  • Waiting For Reviews!

Posted 11 years ago

  • 1
Photo of Sanja

Sanja

  • 10698 Posts
  • 495 Reply Likes
A great start Alex.

1. I love the pop-up message. Here's a thought.. is there a way for the pop up to go away on its' own without having to click on it?

2. On your homepage, right beside your "contact us" button, there is a text that says "click here to start typing your text". Not sure if you meant for that to be there. And if you did - what is its purpose?

3. Your contact page - I love the color blocking. The e-mail part doesn't make sense to me... I see this "Email is @ Support@yo-site.tk" It has two "@". Also.. just a coupla spelling errors. =)

orginise should be organize or organise (depending on your country)

somthing should be something

4. It would be nice to carry that banner through-out your site.
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
ok, im gonna change that, the banner that connor made for me is kool!

there is no way of the popup message to go on its one, there are 1 or 2 typos on the site (human error)
the text on my homepage is an acccident i will remove that now, thanks soo much,

al
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
can i have more reviews please? i want my site to be in "Tip Top" condition before it opens!

alex
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
Cmon mare reviews please, im gonna be back in 3 days!!

al
Photo of Connor McCarra

Connor McCarra, Champion

  • 944 Posts
  • 47 Reply Likes
The banner fitted in well!
Photo of Frostbytez

Frostbytez

  • 180 Posts
  • 3 Reply Likes
Great site alex, I like the navigation buttons the most.
Photo of Valika

Valika

  • 119 Posts
  • 12 Reply Likes
Great site, but the orange and red colors are too vigorous for my taste, but it could be me only! Otherwise it's really fine.
Photo of Peter

Peter

  • 2569 Posts
  • 113 Reply Likes
Alex,

You're doing well with this site. It's looking good.

I'll make two suggestions for your consideration.

Buttons to be of the same size.

The sentence of your sub heading: "Here At Yo Site We Show Off Your Sites Created By Yola!"

Maybe cut down on the first character capitalisation and possibly consider:
"Here we showcase your Yola websites"

The readers will maximally look at 4 words only on a page as they're scanning. Make it short and sweet, particularly for subheadings.
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
thanks peter! i will deffinatly consider changing the Subheading,

al
Photo of John S | IWM Visual Designer

John S | IWM Visual Designer

  • 393 Posts
  • 2 Reply Likes
Hey Alex...
Great site its taking shape.Hey whats you HTML for your banner ad, so i can add it to YoTutorials?
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
what banner ad?
Photo of John S | IWM Visual Designer

John S | IWM Visual Designer

  • 393 Posts
  • 2 Reply Likes
Srry,,, just give me a pic or html so i can put it on the site (for yotutorials)
Photo of John S | IWM Visual Designer

John S | IWM Visual Designer

  • 393 Posts
  • 2 Reply Likes
<!--
<center> <embed src="http://www.yotutorials.synthasite.com..." width="468" height="60" quality="high" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflash...> <Center>
-->

Please ignore the <!-- and the -->
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
brilliant, yours is online, im making mine now!

al
Photo of John S | IWM Visual Designer

John S | IWM Visual Designer

  • 393 Posts
  • 2 Reply Likes
I am uploading stuff now and doing a quick error, load, and ping test... I am having problems with compatibility with FireFox at the moment
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
Use IE that wont have compatibility probs
Photo of John S | IWM Visual Designer

John S | IWM Visual Designer

  • 393 Posts
  • 2 Reply Likes
The Videos won't load in firefox, i am creating a VB media code to see if its the coding or FF bug...Hey you won that comp to... I posted the link above
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
jee's! thanks! i dunno what to say!
Photo of John S | IWM Visual Designer

John S | IWM Visual Designer

  • 393 Posts
  • 2 Reply Likes
Hey do you have a transparent download button i could use??
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
no but i doo have one you can edit,

al
Photo of John S | IWM Visual Designer

John S | IWM Visual Designer

  • 393 Posts
  • 2 Reply Likes
Kool, but i think i will try making one... I bought Adobe CS4 the other day and its confusing
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
ok great. is ya furst tut up?
Photo of John S | IWM Visual Designer

John S | IWM Visual Designer

  • 393 Posts
  • 2 Reply Likes
tut up???
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
Tutorial (tut)
Photo of John S | IWM Visual Designer

John S | IWM Visual Designer

  • 393 Posts
  • 2 Reply Likes
No not yet...I am getting stupid errors at the moment... And i just remembered something so i don't have to do it the hard way Again...
Photo of John S | IWM Visual Designer

John S | IWM Visual Designer

  • 393 Posts
  • 2 Reply Likes
Ok here is my outcome
Photo of John S | IWM Visual Designer

John S | IWM Visual Designer

  • 393 Posts
  • 2 Reply Likes
Thats compressed so its a higher quality
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
its great, i love it! it will look great on your website
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
your link on your ad is broken it doesnt work!
Photo of John S | IWM Visual Designer

John S | IWM Visual Designer

  • 393 Posts
  • 2 Reply Likes
For some reason it is taking me to http://www.yotutorials.synthasite.com...
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
it takes me to a preview page URL so its not valid!
Photo of John S | IWM Visual Designer

John S | IWM Visual Designer

  • 393 Posts
  • 2 Reply Likes
Srry for some reasons it is adding myurl / myurl... i will post it once i get it to work
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
okay.
Photo of John S | IWM Visual Designer

John S | IWM Visual Designer

  • 393 Posts
  • 2 Reply Likes
It don't want to work, I think it has something to do with Yola, i have tried multiple things.
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
try re making it. go to freevideocoding.com and doo all that again.
Photo of John S | IWM Visual Designer

John S | IWM Visual Designer

  • 393 Posts
  • 2 Reply Likes
I have done 3 times...
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
hmm.
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
heres my ad code!

its an image for now, can i have it updated to flash later?




al
Photo of John S | IWM Visual Designer

John S | IWM Visual Designer

  • 393 Posts
  • 2 Reply Likes
I'll just wait for the flash version, Tho i will put Ads around the site...
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
okay, the flash one might be out today (most likely)
or tommorrow (MAX)
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
i have the flash ad!

result,



code

<!--
<embed src="http://testsiteddm.synthasite.com/res..." width="520" height="80" quality="high" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflash...>
-->

you can edit the code for the dimentions.

al
Photo of John S | IWM Visual Designer

John S | IWM Visual Designer

  • 393 Posts
  • 2 Reply Likes
LMAO..

I was typing http://whatever .synthasite. com
when it should be http://www. whatever.synthasite. com

here is the code that WORKS

<!--
<embed src="http://www.yotutorials.synthasite.com..." width="468" height="60" quality="high" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflash...>

-->
I'll adds yours in my next update
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
okay, yours is up now.
Photo of John S | IWM Visual Designer

John S | IWM Visual Designer

  • 393 Posts
  • 2 Reply Likes
I am going to launch some of the site today... So i will make an announcement on a new thread... I am only uploading 2 tho
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
okay BUT your ad dont load it just says "movie not loaded"

al
Photo of John S | IWM Visual Designer

John S | IWM Visual Designer

  • 393 Posts
  • 2 Reply Likes
Its fine and works, did you delete the <!-- and the -->

Code:
<!--

<embed src="http://www.yotutorials.synthasite.com..." width="468" height="60" quality="high" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflash...>

-->

Preview:
Photo of John S | IWM Visual Designer

John S | IWM Visual Designer

  • 393 Posts
  • 2 Reply Likes
Its not working again, once i have it full proof i will post tell ya
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
it works fine for me!
Photo of Shaq

Shaq

  • 868 Posts
  • 5 Reply Likes
lol,There was temp glitch that lasted 6hrs
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
it was a LONG temp glitch!