RSS Not Validating?

  • Problem
  • Updated 9 years ago
  • Solved
Hi,

My RSS feed is no longer being pulled from some applications. I'm getting this message from networkedblogs at Facebook:

"Error pulling feed. You might want to contact your blog hosting provider for assistance. We tried pulling this feed URL:
http://www.gift-n-ideas.com/blog.rss
and we got this error:
XML error: Invalid character at line 221, column 505"

I ran a feed validator and apparently it's not validating.

http://feedvalidator.org/check.cgi?ur...

Please help, I must get this feed publishing again.
Photo of Brandon

Brandon

  • 5 Posts
  • 0 Reply Likes
  • frustrated

Posted 9 years ago

Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello Brandon,

I'm sorry you are having trouble with this. I have taken a look at your blog feed and it appears to be functioning as it should, however according to the errors you are receiving on the blog validation page, it appears that there are some invalid characters on the page, and I am not sure from the error messages what those invalid characters are. Is there something that is affected by these errors. Are your site visitors that have subscribed to your RSS feed receiving the updates when you make changes?

Emmy
Photo of Brandon

Brandon

  • 5 Posts
  • 0 Reply Likes
I found the problem. You are correct it was an invalid character on my post alright. It hung up the whole feed. I found it fixed the blog post. It is parsing the feed now.
Thanks!
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Thanks for letting us know that the problem has been resolved!