Same domain points to two different sites

  • 1
  • Question
  • Updated 4 years ago
  • Answered
  • (Edited)
I have changed the DNS for a domain name to point to a site on Yola.
www.aceplumbing.bz brings up the yola site, but aceplumbing.bz still goes to the old site.
How can I fix this?
Photo of rjk1@live.ca

rjk1@live.ca

  • 156 Posts
  • 9 Reply Likes

Posted 4 years ago

  • 1
Photo of Laura Thomas

Laura Thomas, Social Media Coordinator

  • 4536 Posts
  • 211 Reply Likes
Hi rjk1, 

I took a look at your DNS settings here and I see that you only have one A record pointing to our IP address 184.72.229.176. You need to add a second A record with your domain registrar as detailed here.

That said, I just wanted to reassure you that I can't load your old site because entering aceplumbing.bz automatically redirects me to www.aceplumbing.bz.
Photo of rjk1@live.ca

rjk1@live.ca

  • 156 Posts
  • 9 Reply Likes

When I use google and type aceplumbing.bz in the address line it goes to the old under construction site. When I use internet explorer it goes to the new site I am building on Yola.

When I type www.aceplumbing.bz in either it goes to the new site I am building.

I have changed three A records on Network Solutions Registar and they all have 184.72.229.176

Here is a screen shot of the advanced DNS ...http://screencast.com/t/ZXpaPthXhYC

(Edited)
Photo of rjk1@live.ca

rjk1@live.ca

  • 156 Posts
  • 9 Reply Likes
Got the link right this time
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hello rjk

It looks like the problem has been sorted. When I enter aceplumbing.bz into my browser, it redirects to www.aceplumbing.bz, and when I enter www.aceplumbing.bz into another browser, it goes to the same site.

If it doesn't work on your end yet, please first try clearing your cache and cookies. If that doesn't change anything, please come back to me with further details. Thanks.
Photo of rjk1@live.ca

rjk1@live.ca

  • 156 Posts
  • 9 Reply Likes
Seems to work this morning. Even Google seems to have caught up.

Thanks for the input.