Same Template 2 Different Results

  • 1
  • Question
  • Updated 8 years ago
Compare site

http://www.shoppealot.com/

to site

http://www.couponmercantile.com/

using same template Square Glass

something I did???
Photo of papa

papa

  • 327 Posts
  • 20 Reply Likes
  • ok but sadden

Posted 8 years ago

  • 1
Photo of Brianna

Brianna

  • 2045 Posts
  • 92 Reply Likes
Hello Papa,

Thank you for your message. I did visit both of your sites and noticed that it is the area on your 'Shoppe a lot' site where you offer coupons that you are facing an issue, is that correct?

Can you please tell me what is supposed to appear there? Are you using a picture widget, HTML?

When I visit your sites, it appears that the actual style is the same. If I am mistaken, please direct me to the area you are noticing an issue. Here is what I see when visiting your site:




We are eager to assist you!
Photo of Nathan

Nathan, Champion

  • 3739 Posts
  • 307 Reply Likes
Hi Papa,

I don't really see anything different about both templates. The only difference is the menu at the top of Shoppe a lot website is not on the other one. Do you mean the content?
Photo of papa

papa

  • 327 Posts
  • 20 Reply Likes
Hi All Thanks for your reply

I'm referring on both of those site to the pink background I have check sites on two different computer threw firefox.

On Coupon Mercantile It has a large pink area margin ( about 1 .5 inches) and shoppealot has about half an inch. all the other site i have all have the same margin the same as shoppealot.

could be just my computers. I use the same template on all my sites and coupon mercantile is the only that on my computer that shows different size pink backgound.

I'll give computer a break and try latter on Brianna screen shot show them different than I see here.

papa
Photo of Brianna

Brianna

  • 2045 Posts
  • 92 Reply Likes
Hello Papa,

Thank you for your reply. Since I am unable to replicate the issue you are noticing, and it doesn't sound as though Nathan was either, it sounds that the issue you are facing is specific to your computer.

I think the issue might be that your browser is still referencing old site information it has saved when you type in your URL. It does this so that it doesn't have to download all the information again the next time you visit the same site, and can then load the page faster. It stores this information in a "cache".

Take a look at this link on clearing your browsers cache and please tell me if the problem persists- clearing cache.

We look forward to hearing if this resolves your issue!
Photo of Nathan

Nathan, Champion

  • 3739 Posts
  • 307 Reply Likes
Hi Brianna, you're right, I can't replicate it either. It must be only happening on papa's computer.
Photo of papa

papa

  • 327 Posts
  • 20 Reply Likes
papa here
did try that clearing cache , restarting computer and still had same results. Now it's 7 hours latter in different location , same laptop and site all look correct with no problem. Thanks for taking the time to look and your suggestions. don't know to explain it