Says Domain name 'Not Pointed'.

  • 1
  • Question
  • Updated 6 years ago
  • Answered
Hi all,
I am trying to publish my site to my new domain, however when I try to publish it to the new one, it says that it is not pointed. But it is pointed!
Heres the link to my new domain name;
www.melsmarketresearch.com
and you can see that it is clearly pointed at yola.
Can someone help me?
Hayley
Photo of hayley

hayley

  • 13 Posts
  • 1 Reply Like
  • confused

Posted 8 years ago

  • 1
Photo of hayley

hayley

  • 13 Posts
  • 1 Reply Like
Is anyone out there?
Photo of jeremy

jeremy, Employee

  • 1349 Posts
  • 90 Reply Likes
Hello Hayley,

It seems your domain has conflicting A records.

You have both the Yola IP and another one (67.228.37.8) on your records.

You need to delete the other IP address from your domain and have only the Yola IP ( 184.72.229.176 ) and then you will be able to publish to your domain.

I hope this helps. If you need any further assistance, please let us know.
Photo of hayley

hayley

  • 13 Posts
  • 1 Reply Like
It says that it is now working, but it still goes to the yola page.
Photo of hayley

hayley

  • 13 Posts
  • 1 Reply Like
It's not answered!
Can you please help me?
Photo of Nazlie

Nazlie

  • 1721 Posts
  • 51 Reply Likes
Hi hayley

I have checked your DNS settings and see that you now have only 1 A Record pointed. To publish your site, you need to have 2 A Records set up to point to the Yola IP Address, 184.72.229.176.
One A Record for WWW and another one for @.

Once you have set these A Records up correctly, it can take a few hours for it to propagate across the web. You will then be able to publish to your domain.

I hope this helps.

Let us know if you still having problems with it.

Thank you
Nazlie
Photo of hayley

hayley

  • 13 Posts
  • 1 Reply Like
In my domain settings it says I have both. I will wait a few hours more and see what happens. Thanks for looking.
Photo of hayley

hayley

  • 13 Posts
  • 1 Reply Like
Hi,
the problem is still happening, could you have another look at my problem?
Much appreciated,
Hayley
Photo of Nazlie

Nazlie

  • 1721 Posts
  • 51 Reply Likes
Hi Hayley

I still see only 1 A Record pointed. It can take up to 48 hours for the changes to take effect.
If you would like to check, please enter your domain name (melsmarketresearch.com) into the "Domain" field of this URL: http://www.kloth.net/services/dig.php.

Thanks!
Nazlie
Photo of pittershoes

pittershoes

  • 3 Posts
  • 0 Reply Likes
I am having this exact same problem. I have 2 A records set up and I've deleted the third A record but nothing is happening. When I type in my domain name, it says that it is pointing to Yola but when I try to add the domain name in my yola, it says it isn't pointed. Help.
Photo of pittershoes

pittershoes

  • 3 Posts
  • 0 Reply Likes
my domain name is jakartababyshoes.com
Photo of Brianna

Brianna

  • 2045 Posts
  • 92 Reply Likes
Hello,
I see that your site is up and running and published to this web address: jakartababyshoes.com.

I have attached a screenshot, showing what I see when I navigate to your site. Could you take a look and confirm that this is the website you are expecting to see?



If this site does not come up for you, could you describe the screen that comes up when you try to open your site? If there is any error message, copy and paste it and send it to me.

We would like to assist you in getting to the bottom of your problem and deriving the full benefit from your published site.

Cheers!
Photo of Connie Sharpe

Connie Sharpe

  • 6 Posts
  • 0 Reply Likes
Hi i am having a similar problem. My domain name is pointed but yola still wont let me publish to the web. It keeps saying its pointed incorrectly.

I have contacted my domain and they have sent me a file proving that they have done everything right but I cant work out why it wont work.

Ive been trying this for days!!!

Please help. My domain is candylandbuffets.com
Photo of Jackie

Jackie

  • 640 Posts
  • 35 Reply Likes
Hi Connie,

Can you provide us with your Yola login email so that we can test on our side?

Thanks!
Photo of Connie Sharpe

Connie Sharpe

  • 6 Posts
  • 0 Reply Likes
Can you please help me with this ASAP.
Photo of Connie Sharpe

Connie Sharpe

  • 6 Posts
  • 0 Reply Likes
Hello????
Photo of Connie Sharpe

Connie Sharpe

  • 6 Posts
  • 0 Reply Likes
Can anyone help with this problem please???
Photo of Jackie

Jackie

  • 640 Posts
  • 35 Reply Likes
Hi Connie,

We do everything within our power to answer queries within 24 hours, and I am pleased to let you know that your site has been published successfully, and you can view it by clicking here: http://www.candylandbuffets.com/

I hope this helps!
Photo of Connie Sharpe

Connie Sharpe

  • 6 Posts
  • 0 Reply Likes
Thankyou! :)