Second Domain Pointing Problems

  • 1
  • Problem
  • Updated 5 years ago
I enter my domain name into the browser and the message is that it is pointed correctly and then I enter it within Yola and it says it is not. This is the second domain I have pointed with the same problem and the same page with inaccurate info when the domain is entered in a browser. There is no "I already own my domain name" option.

"Log into your account and open your site in the Sitebuilder.
If your site is unpublished, click on "Publish to the web" and then choose "I already own my domain name". Follow the steps until your site is published.
If your site is published to a sub-domain, click on the down-arrow next to "Publish to the web" to open the Publishing Settings and publish your site to a domain you already own." I will not check a forum for a response. I haven't the time. My domain is

Please correct your automatic response page when a domain is supposedly pointed correctly to give accurate information and instruction. It should not say it is pointed correctly if it is not or within Yola when trying to add it it should not say it is not pointed correctly if it is and the auto response page should not give bad instructions.

Also, I have no idea when I need to pay for my Church website domain and how much it will cost nor how much it will cost to transfer The Art of ZAR to Yola from GoDaddy.

Please fix whatever the problem is with the pointing, your automatic response page at and inform me as to the timing and full cost that will be extracted from my credit card and how much to transfer and how to do so.

Thank you,

Photo of Zar Ael

Zar Ael

  • 1 Post
  • 0 Reply Likes
  • frustrated, angry

Posted 5 years ago

  • 1
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hello Zar

Thank you for your feedback on our domain pointing feature, and I'm sorry if the pointing placeholder page is confusing. The best way to check if your domain is pointing correctly is to enter it into a domain look-up tool, such as provided by When you enter your domain name there, it will show you for both with and without the www that the IP address is different from Yola's IP address This means that your domain is not yet pointing correctly to Yola. You'd need to check the domain settings with your domain registrar and make sure that both A records (@ and www) point to our IP address. After setting up the records correctly for the first time, it can take up to 48 hours for domain pointing to work as it needs to propagate on the internet (this is beyond our control). For detailed instructions please see out tutorial Publish to a domain you already own.

When you purchased your domain and your hosting package, you should have received an e-mail from us with your payment receipt. If you haven't, please check your Spam folders. The receipts give you a clear information about what you bought and for which period of time.

If you're not uncomfortable with mentioning your particular subscription details on our public Support Forum, let me know, and I'll be happy to provide them for you on this thread.

We're very pleased to hear that you wish to transfer your domain to us. We've got a detailed tutorial on how to do this here: Transferring your domain to us. When you transfer your .com domain to Yola, you will be charged the normal annual price for registering a .com domain with us, but this year will be added on top of the subscription time which is left over from your former registrar, so you won't double-pay or lose money. Transferring your domain can take up to 12 days.

Please let me know if you have any questions, and I'll be pleased to assist you further.