Server not responding

  • 1
  • Problem
  • Updated 5 years ago
  • Acknowledged
I started working on my online store a few days ago and the server doesn't seem to work. When I want to add products I click add products and then it starts loading for a while until it says: "Cannot perform this action: Server not responding. This may be due to network connectivity issues or high load on the server. Please, retry later...". I've tested my connection and I got 5.27 Mbps so it shouden't be connectivity. What can I do?

Thank you and have a nice day!

Eric
Photo of Eric Philippon

Eric Philippon

  • 3 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of Laura Thomas

Laura Thomas, Social Media Coordinator

  • 4536 Posts
  • 211 Reply Likes
Hi Eric,

I'm sorry to hear that. We're happy to investigate this for you further but I was unable to find an account for the email address associated with the forum. Can you please reply with your website address?
Photo of Eric Philippon

Eric Philippon

  • 3 Posts
  • 0 Reply Likes
Hello,

The web site is www.undergroundwarzone.ca.

Thank you for your quick reply

Have a nice day!

Eric
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hello Eric

I have tried to replicate the error you are reporting, using the latest browser versions of Firefox, Chrome, Safari and Internet Explorer. However, I wasn't able to get this server error.

Which browser, what browser version, and what operating system are you using, please?

Have you tried to clear your cache and cookies yet? Please let me know if this solution helped you or if you're still stuck.
Photo of Eric Philippon

Eric Philippon

  • 3 Posts
  • 0 Reply Likes
Hi,

I've cleared my cache and cookies and it still doesn't work. I am using Internet Explorer 9 ver 9.0.8112.16421.

Thank you!

Eric