Server Problems!!

  • 1
  • Problem
  • Updated 5 years ago
  • Acknowledged
I get this message when I log into my account, going on 3 weeks now. Is anyone else having this problem?

Uh oh. The server is having problems.

It's not you. It's us. We're sorry.

While we're figuring out what when wrong, please go back to what you were doing.
If these problems continue, please let our support team know.

Need help?
•Contact Support
•Community forum
•Yola tutorials
•Yola video tutorials
•Status blog
•Report abuse

Stay up to date on our latest news and features
•Follow us on Twitter »
•Read the latest news on our blog »

Please help!!!
Photo of Pat


  • 2 Posts
  • 0 Reply Likes
  • sad

Posted 6 years ago

  • 1
Photo of Brianna


  • 2045 Posts
  • 92 Reply Likes
Hi Pat,

We are sorry to hear that you are struggling with logging into your account. Please share your domain with us so we can investigate further with you. Thanks!
Photo of Pat


  • 2 Posts
  • 0 Reply Likes
My domain is
I hope this will get resolved soon :(
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hi Pat,

I do see the issue of which you speak. I will need to get an engineer to fix this up for you. Apologies for the inconvenience.
Photo of Tom Smith

Tom Smith

  • 2 Posts
  • 0 Reply Likes
I am having the exact same issue! And have been for the last week! I have 3 or 4 sites that require updates and can not do any of them :(
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hello Tom

Thank you for reporting this error. Unfortunately you didn't provide any information for me to locate your Yola account. Can you please let me know your domain name? This will enable me to investigate further. Thanks.