site builder jumping about

  • 1
  • Question
  • Updated 10 years ago
  • Answered
Archived

This conversation was archived and is no longer visible to community members. The community moderator provided the following reason for archiving: out of date

Can someone tell me why the site builder screen keeps jumping every time I make changes? I have built a few pages but it is really frustrating when everything starts to jump & it's making my eyes/head hurt. Please tell me how to make it behave.
Photo of vex

vex

  • 40 Posts
  • 1 Reply Like
  • frustrated

Posted 10 years ago

  • 1
Photo of Peter

Peter

  • 2569 Posts
  • 113 Reply Likes
Vex,

is this happening with every type of change or just some types of things that you are changing?
Photo of KanThaiDecor

KanThaiDecor

  • 2402 Posts
  • 263 Reply Likes
That used to happen to me for awhile and then it just stopped....I have no idea why though....Yes it was killing my eyes too.
Photo of vex

vex

  • 40 Posts
  • 1 Reply Like
Every time & everything, even the html edit page bobs up & down when I open it, sometimes if I scroll the page up & down a few times it stops but not always. I am using firefox if that makes any difference?

I am persevering & other than this it is all good!
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
what does it do when it jumps???
i know text widgets dont find there true size sometimes till you click inside them.
Photo of vex

vex

  • 40 Posts
  • 1 Reply Like
The whole page just goes up & down, it's really hard to click on anything as it is all moving.
Photo of Peter

Peter

  • 2569 Posts
  • 113 Reply Likes
And I presume it doesn't show this on any other activity other than the Yola sitebuilder?
Photo of vex

vex

  • 40 Posts
  • 1 Reply Like
You presume correctly, I've never had this with anything else.

It is really difficult placing widgets in the right place too, most things can take several attempts before I get it in the right place or manage to click on the right thing.
Photo of jeremy

jeremy, Employee

  • 1349 Posts
  • 90 Reply Likes
Hi there Vex,

Have you tried exiting your browser and then re-loading your site builder?
Photo of vex

vex

  • 40 Posts
  • 1 Reply Like
Yep, it still does it.............Obviously it is just me.......boo hoo
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
what browser are you using?
Photo of vex

vex

  • 40 Posts
  • 1 Reply Like
Mozilla Firefox
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
do you have any external elements/widgets on the page?
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
also does it do it on all pages or just the index(home)?
Photo of jeremy

jeremy, Employee

  • 1349 Posts
  • 90 Reply Likes
Vex,
Have you also tried clearing your cache?

Would it be possible to send through an email to support?
You can do this from your site builder by clicking on 'help' and then 'contact support' - we might then be able to get a better idea of what is wrong with your site.
Photo of vex

vex

  • 40 Posts
  • 1 Reply Like
Ok will clear cache & if still no good I will email support.

Thanks guys
Photo of vex

vex

  • 40 Posts
  • 1 Reply Like
The Duke it is on all pages, consistent & persistent.
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
what about any new external widgets? can you remember?; has it always done this or has it happened after a change?

I'm just trying to help the tech team get to the bottom of the problem.

:)
Photo of vex

vex

  • 40 Posts
  • 1 Reply Like
It has done it right from the start, nothing external added.
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
well im sure the experts will work out why, because its not normal.

The only thing i can think of is its a screen resolution problem, or not having the latest browser updates - inc. java etc.

While they try to fix it i would check for updates for your browser and make sure your monitor is set to its perfect resolution.
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
If you have an opportunity to try editing your site from a different browser, computer or network environment for comparison and let us know the result that would be a great help.