site builder page not opening

  • 3
  • Problem
  • Updated 9 years ago
  • Solved
Why is it taking forever and a day for the site to open? After logging on, and clicking on the open my site button it is taking forever to load? It has never done this before. I am thinking of using another hosting site if this problem isnt taken care of quickly.
Photo of David

David

  • 2 Posts
  • 0 Reply Likes
  • upset

Posted 10 years ago

  • 3
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
It could be a couple of things as I myself have experienced this just recently. First of all... you may need to clear your cache in your browser. Once you've done that.. try opening your site builder again.

If you have any bad html coding on your site, this may attribute to the site having difficulty opening up. Have you noticed that you had difficulty after placing a code? If so, delete that particular code and see if that makes a difference.

I hope that things will be resolved. Normally Yola is an awesome site! Try to hang in there.
Photo of David

David

  • 2 Posts
  • 0 Reply Likes
Sorry none of that will do it. I know a lot oabout computer and have already tried those things. It's on Yola end. They have 24 hrs to resolve this issue or I am removing my site from here. I earn money from my photographs and if I can't post them well I lose money. I don't need to explain, but this needs to be resolved.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
I can understand your frustration. I would suggest sending them an email support, explaining your problems. They are pretty quick to respond. You can do this by clicking on the 'help" button on your site editor or by this email address: support@yola.com
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Thank you for your great advice and support on this one. We really appreciate you taking time to share your insights and offer encouragement with someone who is experiencing difficulties.
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Hi David

I am sorry that you are still upset. I would be too if I could not edit my site. I am encouraged that you indicate that this is a recent problem and that you have experienced good performance up to now. Hopefully we can find out what has gone wrong and correct it.

Much as we would like to just fix whatever this is we actually do need more information. The problem could well be on our end, but we are not currently aware of any system wide issues and we are unable to replicate the problem you describe by simply opening sites in the editor at our end. For this reason we have to investigate whether this is something specific to your site or environment.

You could issue an ultimatum to us as you have done, and we may or may not be able to figure out what the problem is. Using this approach we cannot guarantee a happy out come, despite our best intentions.

Alternatively you could participate in the solution, which would is something we would really appreciate.

Could you tell me:
1) What browser and operating system you are using?
2) What the URL of your site is?
3) You say it "takes forever and a day for a site to load" Could you specify whether the site a) takes a long time to open b) never opens. If the answer is a it would be helpful to know roughly how long it takes.
4) Have you already tried clearing your cache or using a different browser?

I realize that this is tedious for you, but any additional information you can share with us would be helpful.
Photo of smithy

smithy

  • 1222 Posts
  • 28 Reply Likes
hi yola,

why is the site builder is not letting me open my sites??

and anyway is this the right address for the site builder??

http://www.yola.com//pages/page_contr...
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello smithy

The link you provided will redirect you to www.yola.com where you would log in as you normally would. Please let us know if you're still having problems accessing your account. If you could also try clearing the cache and trying it from a different computer - that would be appreciated.
Photo of smithy

smithy

  • 1222 Posts
  • 28 Reply Likes
cache??
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
here's a link to show you how to do this: http://www.google.com/support/account...
Photo of smithy

smithy

  • 1222 Posts
  • 28 Reply Likes
done all that and still no luck!!
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
I'm not sure why this is happening for you. I know you probably know this but I'll just say it just in case! Please be sure that you're using the correct login and password. It can be easy to mix them up especially if you have more than 1 account. Also, if you can try accessing your account through a different computer and letting us know if that resolve the problem.

When you do try to log in - do you get an error message?
Photo of smithy

smithy

  • 1222 Posts
  • 28 Reply Likes
littleus i have sorted it out!! and the ohter question about html widget not loading up on the website can u mark that question answered plz ty.
Photo of Ruth

Ruth

  • 2819 Posts
  • 135 Reply Likes
Hi Smithy, can you let us know how you sorted it out, if you don't mind? Your experience may help us to help others in the future.
Photo of smithy

smithy

  • 1222 Posts
  • 28 Reply Likes
i cleared my cache out and my browing history
Photo of smithy

smithy

  • 1222 Posts
  • 28 Reply Likes
here is the link for clearing my cache

http://www.google.com/support/account...
Photo of KanThaiDecor

KanThaiDecor

  • 2402 Posts
  • 263 Reply Likes
You are much better off using something like ccleaner for this....Internet Options does a very poor job of clearing IE...Running programs like ccleaner will clear all browsers you have installed all at once....It is also free
Photo of smithy

smithy

  • 1222 Posts
  • 28 Reply Likes
ccleaner??
Photo of KanThaiDecor

KanThaiDecor

  • 2402 Posts
  • 263 Reply Likes
Great utilities program...Here is a link to cnet.com where you can get it for free....http://download.cnet.com/1770-20_4-0.... ....They have a few listed but I have had very good luck using ccleaner.
Photo of smithy

smithy

  • 1222 Posts
  • 28 Reply Likes
but i haven't got XP