Site builder veeeery slow

  • 1
  • Question
  • Updated 10 years ago
  • Answered
Archived

This conversation was archived and is no longer visible to community members. The community moderator provided the following reason for archiving: out of date

or just me? I've emptied my cache and run ccleaner...still painfully slow!
Photo of Rizan

Rizan

  • 219 Posts
  • 1 Reply Like

Posted 11 years ago

  • 1
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Rizan,

It seems to be fine on my side but we'll keep monitoring it. Please come back and post here if it continues or gets worse.
Photo of Rizan

Rizan

  • 219 Posts
  • 1 Reply Like
Thanks Marije.
Photo of Rizan

Rizan

  • 219 Posts
  • 1 Reply Like
ok now I'm freezing up.
Photo of jim mcelfresh

jim mcelfresh

  • 18 Posts
  • 0 Reply Likes
While working on my site, I have had very noticeable slowdown with the site. Seems only recently though, month or so. Links are not saved after I save it and I'm having quite a bit of just little tweaks happening. I was actually going to go to the contact us page and ask someone at the site about it and ran across this. I was thinking that maybe because I have ended up with over 100 pages that maybe that was it.

http://cice.synthasite.com/
Photo of Rizan

Rizan

  • 219 Posts
  • 1 Reply Like
I have lots of pics, maybe thats my issue....
Photo of Rizan

Rizan

  • 219 Posts
  • 1 Reply Like
jim, are your pieces originals?? How much will you be selling the Christian Louboutin shoes for. I see the Fendi's at $130 is that correct??
How about the purses....
Photo of HussainGardezi

HussainGardezi

  • 217 Posts
  • 0 Reply Likes
Thats why, i suggest a feature of "Downloadable Yola Web Builder" there we can upload our sites :)
Photo of jim mcelfresh

jim mcelfresh

  • 18 Posts
  • 0 Reply Likes
I reply in the email, does it show up here?
Photo of Rizan

Rizan

  • 219 Posts
  • 1 Reply Like
I didnt get anything Jim!
Photo of jim mcelfresh

jim mcelfresh

  • 18 Posts
  • 0 Reply Likes
coneyislandconcepts@yahoo.com

email me here Rizan,
Photo of jim mcelfresh

jim mcelfresh

  • 18 Posts
  • 0 Reply Likes
go to my contact us page and fill out that form and I will get right back with ya
Photo of Jason

Jason

  • 1 Post
  • 0 Reply Likes
I had the same problem too.

The problem is Sitebuilder 2.6 is integrated with Java, and it IS NOT compatible with Java 6. You need to be using Java 5.0 (the older version of Java that IS compatible with Sitebuilder 2.6).

SOLUTION:
1. Go into your control panel to ADD/REMOVE programs.
2. Remove any and all Java programs and updates.
3. Remove Sitebuilder (if you have a website you have been working on removing Sitebuilder will NOT remove your website, so don’t worry.)
4.Click on the link: http://java.sun.com/products/archive/...
5. Next, click “Download JRE” (the second link)
6. Select the platform and language that fits your system
7. Checkmark, “I agree to the Java Runtime Environment 5.0 License Agreement”
8. Click “Continue”
9. Download and install the “Windows Offline Installation”
10. Once downloaded, install the Java application
11. Reinstall Sitebuilder 2.6
12. Once installed, run Sitebuilder again.
13. Open your website and enjoy!

That should get you up and going again.

Have fun!
Jason