Site Colors Loading Wrong- Help

  • 1
  • Problem
  • Updated 8 years ago
  • In Progress
Two visitors to my site have complained that they cannot read the home page as it comes up as purple type on a grey green background. The true colors are mainly black on a white background. One viewer was using IE. What could be causing this and how can it be fixed?
Photo of Hazel

Hazel

  • 2 Posts
  • 0 Reply Likes
  • sad

Posted 8 years ago

  • 1
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Hazel

This does seem quite strange! Can you please share with us your URL so that we can investigate this further?

I'm sure that we'll get this sorted out!
Photo of Hazel

Hazel

  • 2 Posts
  • 0 Reply Likes
Girlscoutswatchung.org is the site
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello Hazel,
I have taken a look at your site in both Firefox and Internet Explorer and am not seeing the oddity in color that you are describing, here are a few screen shots I took:





I'm going to also ask Sanja to take a look at the source code to see if there is anything she can see which would explain what these other people were seeing. She is not currently online but when she returns she will be able to take a look.

Kind Regards,
Emmy
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Hazel

I am not detecting anything out of the ordinary. I am also seeing the same as Emmy posted. Can you please let us know if you're still continuing to see an issue with this?