Site has been changed in a Page Holder

  • 1
  • Problem
  • Updated 10 years ago
  • Solved
Please Help I dont Understand thiS help please i try to open my page and i see this page holder please help i dont know what to do,i have spent a lot of time on it

my site

Placeholder page
The owner of this web site has not put up any web pages yet. Please come back later.
You should replace this page with your own web pages as soon as possible.
Unless you changed its configuration, your new server is configured as follows:

* Configuration files can be found in /etc/lighttpd. Please read /etc/lighttpd/conf-available/README file.
* The DocumentRoot, which is the directory under which all your HTML files should exist, is set to /var/www.
* CGI scripts are looked for in /usr/lib/cgi-bin, which is where Debian packages will place their scripts. You can enable cgi module by using command "lighty-enable-mod cgi".
* Log files are placed in /var/log/lighttpd, and will be rotated weekly. The frequency of rotation can be easily changed by editing /etc/logrotate.d/lighttpd.
* The default directory index is index.html, meaning that requests for a directory /foo/bar/ will give the contents of the file /var/www/foo/bar/index.html if it exists (assuming that /var/www is your DocumentRoot).
* You can enable user directories by using command "lighty-enable-mod userdir"

About this page

This is a placeholder page installed by the Debian release of the Lighttpd server package.

This computer has installed the Debian GNU/Linux operating system, but it has nothing to do with the Debian Project. Please do not contact the Debian Project about it.

If you find a bug in this Lighttpd package, or in Lighttpd itself, please file a bug report on it. Instructions on doing this, and the list of known bugs of this package, can be found in the Debian Bug Tracking System.
Photo of xhei


  • 1 Post
  • 0 Reply Likes
  • sad and sad

Posted 10 years ago

  • 1
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Official Response
Hi xhei,

I can see your site

Please try these steps to sort the problem out on your side:
- click on the refresh button so that you are seeing the latest version in your browser
- if refresh doesn't work, clear your browser cache completely, that can also help

Check out this post for more information:

Please let us know if you're still experiencing the problem after following the above steps?