Site loading stuck --possibly GoogleAdSense/Quantserve not playing nice?

  • 1
  • Question
  • Updated 8 years ago
  • Answered
Why is my site not loading, and sticking on the following URLs: pagead2.googlesyndication.com,www.ads.gmodules.com,googleads.g.doub..., edge.quantserve.com,pixel.quantserve.com ??? I have notified Google and Quantserve.
Photo of lewisbasic

lewisbasic

  • 9 Posts
  • 0 Reply Likes
  • confused

Posted 8 years ago

  • 1
Photo of lewisbasic

lewisbasic

  • 9 Posts
  • 0 Reply Likes
I discovered this using Firefox on Windows 7, but I also see this in Internet Explorer (somehow the problem is not as bad), and strangely, it seems to carry over to other sites, but only after I visit my yolasite. Example: http://www.theonion.com/
Because of the URLs, I suspect it is related to AdSense, and maybe some interaction of cookies (?) Yeah, I am not a web developer ...

On a related note, my Yola hosting of Google Custom Search results crashed (just displayed "Loading") and I switched to Google hosting of results to fix the issue.

Seems like Yola must have changed something around recently because I had a bunch of spaces introduced into my text, and all this happened at once.
Photo of jeremy

jeremy, Employee

  • 1349 Posts
  • 90 Reply Likes
Hi there Lewisbasic,

Would you be able to tell me your site URL so that we could take a look at it.

Could you also please try clearing your cache and restarting your browser and see if this helps. how to clear your cache

I hope this helps.
Photo of lewisbasic

lewisbasic

  • 9 Posts
  • 0 Reply Likes
Here's my site:
affinity.yolasite.com
Maybe I did something wrong, but I changed things around and was unable to fix the slow loading.

I can switch to Google analytics instead of ClustrMaps and Lijit for monitoring

I've cleared the cache, and cookies, but the problem still comes up in Firefox, Internet Explorer, and Google Chrome.

Here's an updated list of the URLs the site loading gets stuck on.
trackingagent.yola.com
pagead2.googlesyndication.com
www.ads.gmodules.com
googleads.g.doubleclick.net
edge.quantserve.com
pixel.quantserve.com
secure.quantserve.com
Photo of SilverX

SilverX

  • 492 Posts
  • 40 Reply Likes
Hi,
your site loads well in my 1mbps site.
To check whether your site has a FAILURE , use siteuptime.com

are you using a code to show that visitor map?
I think that is the problem.
Remove all visitor tracking , visitor stats showing , and cookie placing scripts except Google analytics.
Move google analytics' html widget to the bottom.

If you are using Google analytic's custom goals and have put some extra codes , remove them.

Thats all that you need to do in hidden codes.

Optimize jpg pictures to 70% quality , use png files for small images , use the same favicon for your site , use internal paths instead of external-looking links.

Hope these helps.