Site Map Error - Not found. Help!!!

  • 1
  • Question
  • Updated 9 years ago
  • Answered
Web Crawler errors!
I'm having problems getting my sitemap past google. I've tried a few things but always comes back with the error "not found - 1". When I click on more info, the lingo takes me out of my depth, I just don't know enough about websites and computers to fix this issue. Any ideas?
This seems to be the problem page
http://a-class-driving.synthasite.com...
It's a 404 problem, linked from one page.
Photo of Will

Will

  • 252 Posts
  • 4 Reply Likes
  • stressed

Posted 10 years ago

  • 1
Photo of Emmy

Emmy

  • 78 Posts
  • 9 Reply Likes
Hello,
Was the page that you put a link to above a page that you had at one time and then deleted from your site, did you possibly rename this page? When I try to visit the link there is nothing there. If you deleted or renamed a page which had links to it from other pages of your site, but didn't change the links on those pages to reflect the change, this may be the problem.

Could you give me a little more information about the history of the page above?

Emmy
Photo of Will

Will

  • 252 Posts
  • 4 Reply Likes
That link is what google is telling me is wrong. Im not aware of making any links from any pages and havent renamed anything, or deleted for that matter. I had a very smooth building process.

In google tools, when I click on more info about the problem it tells me

Pages that link to http://a-class-driving.synthasite.com...
URL
http://a-class-driving.synthasite.com...

Would deleting the page then rebuilding it help?
Photo of Emmy

Emmy

  • 78 Posts
  • 9 Reply Likes
This looks to me like Google thinks you have a link from http://a-class-driving.synthasite.com/rates-and-contact-details.php going to the page with the 404 error.

Did you create a page called cse? The link http://a-class-driving.synthasite.com/cse; is this supposed to go somewhere, or are you unaware of where Google is coming up with the link?

Let me know!
Emmy
Photo of Will

Will

  • 252 Posts
  • 4 Reply Likes
Hello Emmy

I have no page named "cse". Or I shouldnt have. Im supposed to have 5 pages on my site. Is that the problem? A phantom page?
Photo of Emmy

Emmy

  • 78 Posts
  • 9 Reply Likes
Hello,
Possibly a phantom page. I'm unsure of where to direct you from here. Let's put this out there to the Synthasite staffers. I'm sorry I couldn't be of more help. I'm looking forward to seeing what some other ideas are so will stay tuned into this thread.

Take care,
Emmy
Photo of Will

Will

  • 252 Posts
  • 4 Reply Likes
Darn! Well thanks for your time. Hope I get to hear from someone soon.
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi willdotcom - can you check that you've added your sitemap to Google Webmaster using the steps in our tutorial: http://www.synthasite.com/tutorials/g.... If that's what you've been doing, would you mind clicking on the Help button in the top right of the Site Builder and then clicking on Contact Support to send an email to us. This will give us more information to help you further.
Photo of Will

Will

  • 252 Posts
  • 4 Reply Likes
Hi Marije

I had followed your steps to the letter, and no joy. I decided to deleate the page with the problem associated to it, then rebuild it. This has sorted the "not found" issue.

Im now one of these people with the "same priority" issue. As long as google has me indexed, I don't mind for now. I see my site up and that's all that matters for now. Once I understand webpages a little better (learning lots fast), I'll look further into this problem.

Next project is trying to get different industries (not driving schools) advertised on adsense that are assosiated with driving matters, like garages, car spares, car insurance etc etc. If you can help with that, great!
Photo of Emmy

Emmy

  • 78 Posts
  • 9 Reply Likes
Hello,
The way to get AdSense for those industries to come up on your pages is to write content related to those industries. Google places ads on your pages that are directly related to the content of the page.

Emmy
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Sorry the advice didn't work but happy to hear you've solved the problem! Emmy is right about the ads - if you make sure there is enough relevant content on your page, you will get the ads you are looking for.

Google Ads have great Support pages if you want to find out more information: https://www.google.com/adsense/suppor...
Photo of Will

Will

  • 252 Posts
  • 4 Reply Likes
When you say content, does that mean actual text that people can see written on the page, or in the side bar under key words with Meta Tags etc?
Photo of Emmy

Emmy

  • 78 Posts
  • 9 Reply Likes
Hello,
Yes to both! You will want to have visible content on your web page; and having it in the title and meta tags won't hurt.

Emmy
Photo of Will

Will

  • 252 Posts
  • 4 Reply Likes
Thanks for the help. Have deleted the sidebar text and have replaced it with words that are related to what I want to be seen advertised with asdsense on my site. Low and behold, it's worked. Yay, thanks so much.

Now if only I could suss out the whole "not found" thingy when it comes to site maps on google webtools ...
Photo of Emmy

Emmy

  • 78 Posts
  • 9 Reply Likes
I'm glad it worked, sorry I couldn't be of more help with the Sitemap problem you are having.
Photo of Milan Andreev

Milan Andreev

  • 1 Post
  • 0 Reply Likes
i have a strange problem i have a lots of 404 errors on mu site..but i can't figure whats i wrong.
Linked From Detected:
http://www.alexandriacomputers.com/Al...
404 Not found:
http://www.alexandriacomputers.com/Al...
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Milan - unfortunately we are unable to help you as your site is not built with Yola. You are welcome to check the Google Webmaster support page: http://google.com/support/webmasters/