site not displeyed,or with no all picture-on 2 account

  • 2
  • Question
  • Updated 8 years ago
hi,
I have problem with site on Yola.My site is broken , sometimes is text"this site is curently unavalible...",sometimes site is displeyed but with no all picture . That happend on my 2 account , 2 difrent site .

Pls help , what is going on ?
only todey I have problem

my site is , www.callans.pl and www.eporadniki.eu

regards
Photo of krupamietek3

krupamietek3

  • 3 Posts
  • 0 Reply Likes

Posted 8 years ago

  • 2
Photo of smithy

smithy

  • 1222 Posts
  • 28 Reply Likes
I am getting reports from my SA's about the images on my site. see screenshot
Photo of Jonnysmiler

Jonnysmiler

  • 24 Posts
  • 2 Reply Likes
Had the same problems again at 6.15 PM GMT. This is unusual for Yola but since yesterday my site has been up and down like tart's drawers !
What is going on guys ? Can you at least confirm when you are sure the problem is finally resolved and everything is stable please ?
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello Jonnysmiler,
We are sorry for this frustration. Can you please tell me what your domain name is so that we can take a closer look.

Thanks,
Emmy
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello kripamietek3,

Thank you for letting us know, we are looking into it. I have looked at both of your sites and am seeing images on the pages, can you let me know if you are still unable to see your images?

Emmy
Photo of krupamietek3

krupamietek3

  • 3 Posts
  • 0 Reply Likes
For now I see images ,and all is ok, Have hope , will be now ok

Mietek
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Wonderful, glad to hear it. We're monitoring on this side, please let us know if you have any further troubles.

Kind Regards,
Emmy
Photo of krupamietek3

krupamietek3

  • 3 Posts
  • 0 Reply Likes
thank You very much

Regards Mietek