Site problems?

  • 1
  • Question
  • Updated 9 years ago
  • Answered
Anyone else cannot access their site? thanks, Shazzy
Photo of Shazzy

Shazzy

  • 51 Posts
  • 0 Reply Likes
  • undecided

Posted 9 years ago

  • 1
Photo of Kershnee

Kershnee

  • 2087 Posts
  • 152 Reply Likes
Hi Shazzy,

I logged into my own account and was able to access my sites. Can you tell me what problems you are having?
Photo of Shazzy

Shazzy

  • 51 Posts
  • 0 Reply Likes
Hi Kershnee, if I click on open to access the site - nothing happens at all. :o/ It doesn't load and just times out in the end.

Thanks, Shazzy
Photo of Kershnee

Kershnee

  • 2087 Posts
  • 152 Reply Likes
Could you please try the following, it might resolve the issue:

* Make sure you are logging in from www.yola.com
* Check to see if you are having problems with your network or internet service provider.
* Clear your browser's cache. This link has more information: Clear your browser's cache.
* Check that you are using an updated version of Flash, click on this link. .
* Check your privacy settings. You must accept cookies from Yola. Please click on this link to find instructions for accepting cookies with your browser: Accept cookies.
* Check that your browser is set to enable Javascript. This link has more information on how to check: Enable Javascript.
* Try loading the site in a different browser (eg. Firefox, Safari, Internet Explorer).
* Try loading the site on a different computer or network if possible.

For more information on why your site might not load in the site builder and what to do about it, see this excellent tutorial: Tutorial.

If none of these suggestions solves your problem, please let me know.