Site will not load

  • 13
  • Problem
  • Updated 7 years ago
  • Solved
I can not view my site. If I try to go to it straight from my browser nothing loads and if I try from my yola profile then I get an error message. Please let me know if and when there will be a fix for this. I need my site up and running and I'm not sure what has caused this error. Thank you.
Photo of emily

emily

  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 7 years ago

  • 13
Photo of Stefan

Stefan

  • 4448 Posts
  • 190 Reply Likes
Hello Emily

To assist you further I will need to know the URL of your published Yola website or your login e-mail address (no passwords, please). Thanks!
Photo of xzw1977624

xzw1977624

  • 12 Posts
  • 0 Reply Likes
same here : xzw1977624@gmail.com

THANKS
Photo of smithy

smithy

  • 1222 Posts
  • 28 Reply Likes
i am also having this problem too. my site URL is http://wordsearches.biz/ my e-mail is administrator@wordsearches.biz
Photo of Abhishek

Abhishek

  • 60 Posts
  • 6 Reply Likes
Hi I am also having problem in loading of my sites, its pretty slow www.needtruehelp.com

Says : The connection to the server was reset while the page was loading.
Photo of whitedemon73

whitedemon73

  • 7 Posts
  • 0 Reply Likes
Yep, same problem. My site www.computer-fixed.co.uk will not load
Photo of ThemeParkPost

ThemeParkPost

  • 38 Posts
  • 2 Reply Likes
I think there are a lot of sites down - I have both of mine unreachable - so I think there is a bigger problem - they heare www.themeparkpost.com and www.tfoodchain.biz.
Photo of David Figge

David Figge

  • 1 Post
  • 0 Reply Likes
My site is also down www.realfsx.org
Photo of Laura Thomas

Laura Thomas

  • 4536 Posts
  • 211 Reply Likes
Official Response
Hi everyone,

I have checked all of your websites and they all load for me and show as "Up" when I check them in Down For Everyone? I've attached several screenshots for your reference.

Please check your sites there and check in with your local ISP. In the meantime our operations team is still looking into this even though it appears to be upstream and not related to our servers.
Photo of smithy

smithy

  • 1222 Posts
  • 28 Reply Likes
it is still not coming up on my side.
Photo of Lisa Ella Cawthorne

Lisa Ella Cawthorne

  • 2 Posts
  • 0 Reply Likes
After updating my site today, it is now not working. I just get the error message. Please can you help, I've just sent out so many links and it's really important it works. Thanks.

This reply was created from a merged topic originally titled
Website not working after an update.
Photo of AlexisH

AlexisH

  • 53 Posts
  • 0 Reply Likes
www.postcodeparcel.com wont publish can you have a look .... it says its published but comes up with error message when you try to view? my other yola sites work The web page at http://www.postcodeparcel.com/ might be temporarily down or it may have moved permanently to a new web address.
Error 103 (net::ERR_CONNECTION_ABORTED): Unknown error.

This reply was created from a merged topic originally titled
www.postcodeparcel.com wont publish can you have a look .... it says its published but comes up with error message when you try to view? my other yola sites work The web page at http://www.postcodeparcel.com/ might be temporarily down or it may have moved permanently to a new web address. Error 103 (net::ERR_CONNECTION_ABORTED): Unknown error..
Photo of Laura Thomas

Laura Thomas

  • 4536 Posts
  • 211 Reply Likes
Hi Lisa and AlexisH, please see my reply above.

AlexisH, I was able to view your site without issue and have attached a screenshot for your reference.


Lisa, if you reply with your site I can check it as well.
Photo of Abhishek

Abhishek

  • 60 Posts
  • 6 Reply Likes
While the sites loads for some moment & when you reload them they are gone.

Says The connection to the server was reset while the page was loading.

I had also check other members site, same thing. some point of time they load, but then again, if I try to reload them, they gone or goes on loading & loading till it shows the same error. - The connection to the server was reset while the page was loading.

What I can summarized is that out of 10 times if I load the sites, every site is loading for about 3 or 4 times only, rest it shows error.

Also the time, when it loads - its Load like Express Flyway.
Photo of Laura Thomas

Laura Thomas

  • 4536 Posts
  • 211 Reply Likes
Hello again,

If you are keen to assist us in troubleshooting further, please reply here or submit a report to support listing your internet service provider (ISP) and location. Many thanks!
Photo of whitedemon73

whitedemon73

  • 7 Posts
  • 0 Reply Likes
Same problem, 5 different browsers and 2 different service providers. Never had a problem loading it before and it has always loads without fail. The first thing I checked was downforeveryone and it shows as up but there is obviously an issue as we would not all be here bugging customer services ;)
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Correct, there is an issue and you are not bugging us :) However, the issue is very likely upstream and therefore difficult to diagnose. Hoping we can gather information from affected users and get to the bottom of this.
Photo of Joanne Crawford

Joanne Crawford

  • 4 Posts
  • 0 Reply Likes
I just updated my website bradyacademyofirishdancesaskatoon.ca and when I went to look at it, it failed to open. I also tried loading it on my phone too without success.
Is there a problem with the server?

This reply was created from a merged topic originally titled
"Failed to open page" error.
Photo of ThemeParkPost

ThemeParkPost

  • 38 Posts
  • 2 Reply Likes
Hi

None of my sites are loading in any browser. When I type in the URL www.themeparkpost.com or thefoodchain.biz I get a "problems loading this page window or Internet Explorer cannot display the webpage in IE. It is for both sites hosted on Yola so assume there is an issue?

Thanks
Fred

This reply was created from a merged topic originally titled
My sites are not loading on any browser - get "Problem loading page".
Photo of Abhishek

Abhishek

  • 60 Posts
  • 6 Reply Likes
Hi Laura,

Thanks for being with us as always. I found this, when I look up for my website Laura.

Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Thanks for posting this. We are looking into it.
Photo of Andrew Emmanuel Galea

Andrew Emmanuel Galea

  • 1 Post
  • 0 Reply Likes
hello there,

www.nottinghamtilingcompany.co.uk

this is my site, yola says its published but when trying to access, no luck.please help.

This reply was created from a merged topic originally titled
Yola says my site is published but it wont load.
Photo of andy

andy

  • 1 Post
  • 0 Reply Likes
Same problem for me www.highweekgundogs,com

This web page is not available
Google Chrome could not load the web page because www.highweekgundogs.com took too long to respond. The website may be down or you may be experiencing issues with your Internet connection.
Here are some suggestions:
Reload this web page later.
Check your Internet connection. Reboot any routers, modems or other network devices that you may be using.
Add Google Chrome as a permitted programme in your firewall or antivirus software's settings. If it is already a permitted programme, try deleting it from the list of permitted programmes and adding it again.
If you use a proxy server, check your proxy settings or contact your network administrator to make sure that the proxy server is working. If you don't believe you should be using a proxy server, adjust your proxy settings: Go to the spanner menu > Settings > + Show advanced settings > Change proxy settings... > LAN Settings and deselect the "Use a proxy server for your LAN" checkbox.
Error 7 (net::ERR_TIMED_OUT): The operation timed out.
Photo of Laura Thomas

Laura Thomas

  • 4536 Posts
  • 211 Reply Likes
Thanks for the added reports everyone. We're still submitting ISP and location information to our upstream providers in order to continue troubleshooting. We will continue to update you here as we know more.
Photo of smithy

smithy

  • 1222 Posts
  • 28 Reply Likes
sorry for the last post. here is the new 1
Photo of David Figge

David Figge

  • 3 Posts
  • 0 Reply Likes
I still can not connect to www.realfsx.org. It not my internet because I can reach any other web site except mine. Thanks
Photo of Laura Thomas

Laura Thomas

  • 4536 Posts
  • 211 Reply Likes
Hi David,

Thanks for the update. Your site still loads for us and shows as "Up" here: http://www.downforeveryoneorjustme.co...

We realize your internet is working, but that still doesn't rule out our upstream provider theory. We are working to submit all the details they are requesting. Are you comfortable sharing your internet service provider and country with us?
Photo of David Figge

David Figge

  • 3 Posts
  • 0 Reply Likes
Comcast in the USA
Photo of David Figge

David Figge

  • 3 Posts
  • 0 Reply Likes
I can open my site Realfsx.org again!
Photo of John

John

  • 4 Posts
  • 0 Reply Likes
Hi guys, my website (www.distriandina.co.uk) is currently not loading. I have checked on a couple of different computers and different browsers and it is not helping. The website is vital for my website, so please help me!!!

This reply was created from a merged topic originally titled
My site is not loading!.
Photo of Jennifer Ferriday

Jennifer Ferriday

  • 3 Posts
  • 0 Reply Likes
Sooo frustrated! I just sent the link out for the first time to everyone I know! After spending a month and a half perfecting my site, it looks like I'm going to have to start from scratch from someplace new. AND it's quite ridiculous that the sites are not programmed to show thumbnail images when sharing. Ugggggg.
Photo of smithy

smithy

  • 1222 Posts
  • 28 Reply Likes
well at this moment in time, there seems to be a problem on lots of sites. Including mine. and i am just waiting for some news from yola with an update.
Photo of Laura Thomas

Laura Thomas

  • 4536 Posts
  • 211 Reply Likes
Hi Jennifer and smithy,

We realize this is terribly frustrating. What we have been able to determine at this point is that it is not a server issue as every site reported loads and is reported as "Up" on http://www.downforeveryoneorjustme.com/. This does not mean that Yola isn't still working to find out the problem. What it does mean is we are relying on communication with ISP's as it's not on our server side. As soon as we know more we will update you here.