SITE WILL NOT PUBLISH AND IT IS READY TO GO LIVE!!!

  • 1
  • Question
  • Updated 7 years ago
  • Answered
Could some one please help me again!! I have this message:

Your domain is pointing to Yola!
Now you just need to publish your site and you're done!

Log into your account and open your site in the Sitebuilder.
If your site is unpublished, click on "Publish to the web" and then choose "I already own my domain name". Follow the steps until your site is published.
If your site is published to a subdomain, click on the down-arrow next to "Publish to the web" to open the Publishing Settings and publish your site to a domain you already own.
Any other questions? Click here to Get Help!

GREAT

So go to publish and get this message:

Test your domain name:
www. Sorry.
This domain is not pointed correctly.

Any Ideas Please.

Gordon
Photo of UK Man!

UK Man!

  • 29 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 1
Photo of Brianna

Brianna

  • 2045 Posts
  • 92 Reply Likes
Hi Gordon,

In order for us to assist you with this, we will need to know the domain you are trying to point to Yola. Please share this with us so we can look at the settings and assist you further. Thanks.
Photo of UK Man!

UK Man!

  • 29 Posts
  • 0 Reply Likes
Hi Brianna,

thank you for your reply. The Site is smartsolutionsuk.info, however for some unknown reason, it has now pointed to Yola, and is working fine.

The difficulty I have had now seems to be the Meta Tag? I have copied and pasted it from google 8 times, and my account with google won't verify.?

Will give it a couple of more goes and see if I can get it done.

Gordon
Photo of Nazlie

Nazlie

  • 1721 Posts
  • 51 Reply Likes
Hi Gordon

Thanks for the update. Domain pointing can take a while sometimes, but it looks like yours has resolved!

With regards to the Meta Tag, you may find the Google Webmaster tutorial helpful.

Let us know if you need more help with it.

Nazlie