Site won't load for editing??

  • 4
  • Problem
  • Updated 7 years ago
  • Acknowledged
Hello,
Your Yola editor seems to be stuck??
I log in and goto a page which I want to work on and open, Then it sits on the opening page banner for 25 min.???????
My email is ankwhite@charter.net incase it's a my site thing.
Please help.
Thanks.. Ken White
Photo of KenW

KenW

  • 1 Post
  • 0 Reply Likes

Posted 8 years ago

  • 4
Photo of Jibran A.

Jibran A.

  • 19 Posts
  • 1 Reply Like
You're not alone. My flickr pictures are not showing in one tab AT ALL. Not a single picture.

I can't even edit and try to pull or use flickr search. I've been having some technical issues with yola for the past few weeks. I'm glad I registered for free account to try it. I'd love Yola if they didn't have that many technical issues.
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello Jibran,

I'm sorry to hear you are having trouble with the Flickr Widget as well as other technical issues. It's our job to make sure you can use Yola effectively so we are here to help.

Can you give us a link the page where the Flickr Widget is not working correctly so that we can have a look at what you are seeing and try to troubleshoot what the problem might be.

Also, please feel free to share with us any other issues you are having and we will assist with those as well.

Kind Regards,
Emmy
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello KenW,

I'm sorry to hear you are having this problem with loading your site's pages in the Sitebuilder and would like to get it worked out as quickly as possible. Could you do the following for me, please?

1. Clear your browser's cache. This link has more information: Clear your browser's cache.

2. Check your privacy settings. You must accept cookies from Yola. Please click on this link to find instructions for accepting cookies with your browser: Accept cookies.

3. Please check to see that you have the latest version of Flash installed, for more information please click here: Version Test for Adobe Flash Player.

4. Try loading the site in a different browser (eg. Firefox, Safari, Internet Explorer). We would suggest using the Firefox browser as this browser seems to work best in the Yola environment, however we can definitely support you in other Yola supported browsers. It is a free download if you would like to give it a try: Download Firefox.

5. Try loading the site on a different computer or network if possible.

Please let me know how this goes for you and if the suggestions help!

Kind Regards,
Emmy
Photo of Jibran A.

Jibran A.

  • 19 Posts
  • 1 Reply Like
Hi Emmy, this is my yola site's account.

http://discountphotography.yolasite.com/ and my flickr address is http://www.flickr.com/photos/nj-photo...

If you go under "portraits" section of my yola site you will not see a single picture from flickr. Not one. That's why I had to post a note on yolasite, saying check out my flickr account for pictures because every now and then yola is having some technical issues. If my clients see no pictures, they simply close the window and look for the next photographer.

If you go under "details" section of my yola site you'll see that it's not pulling the last picture I uploaded on flickr. That's not a big deal because it's only one picture but not pulling the entire album of "portraits" from flickr is hurting the business.

I know it's not your fault and please don't think I'm upset with you guys.
Photo of Jibran A.

Jibran A.

  • 19 Posts
  • 1 Reply Like
Nevermind Emmy, I just logged on and was able to edit the site. Turns out the entire flickr widget was gone from "portraits" section on yolasite. This happened on it's own. I didn't delete anything. Anyway, I just placed the flickr widget back to the "portraits" section and everything seem to be working fine. I recently place mp3 player and started seeing this problem after that but everything worked fine for at least a day. Don't know why this happened after a day IF it has anything to do with the mp3 player.

If this happens again, I'll let you guys know and maybe try my luck with wix.com and see how that works out. Staying on top of the site everyday takes a lot of time. Thanks for your help though.
Photo of seiva7

seiva7

  • 4 Posts
  • 0 Reply Likes
same here,

my site loads almost normally (slower)...

yola.com works normal and i can access my account.

but when i try to OPEN the yola editor it just stuck on loading page...

i hope you can help us to solve it as soon as possible, thank you.
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello seiva7,
I'm sorry to hear you are having this problem and would like to get it worked out as quickly as possible. Could you do the following for me, please?

1. Clear your browser's cache. This link has more information: Clear your browser's cache.

2. Check your privacy settings. You must accept cookies from Yola. Please click on this link to find instructions for accepting cookies with your browser: Accept cookies.

3. Check that your browser is set to enable Javascript. This link has more information on how to check: Enable Javascript.

4. Try loading the site in a different browser (eg. Firefox, Safari, Internet Explorer). We would suggest using the Firefox browser as this browser seems to work best in the Yola environment. It is a free download if you would like to give it a try: Download Firefox.

5. Try loading the site on a different computer or network if possible.

Kind Regards,
Emmy
Photo of seiva7

seiva7

  • 4 Posts
  • 0 Reply Likes
i tried all of the steps but nothing happened...
Photo of Brianna

Brianna

  • 2045 Posts
  • 92 Reply Likes
Hello seiva7,
Can you please share with us a screenshot of what you see while loading your site in different browsers? This will help us have a look at the issue you are facing. Are you receiving an error message? It sounds as though your page is just hanging up, and you are not receiving an error message. Also, please share the browser types and versions that you have tested!
Cheers!
Photo of Katie

Katie

  • 205 Posts
  • 0 Reply Likes
I am having the same problem, so it must be Yola not us. I have tried 2 different computers, as well as firefox and chrome. I really need to be able to edit my site. We need help!
Photo of Katie

Katie

  • 205 Posts
  • 0 Reply Likes
More info - it says opening with the circle and nothing ever happens, the page does not open, no error messages ever come up.
Photo of smithy

smithy

  • 1222 Posts
  • 28 Reply Likes
that happened with me. i tried to edit my http://wordsearches.yoalsite.com and i had to re build the homepage. i thought it was the christmas lights on it but by the sounds of it i was in the same boat lol. there is 1 thing i can not fault yola. there customer care services. they are on the case b4 you say harry potter and the chamber of secrets lol (funny eunff i watched that film today)
Photo of Katie

Katie

  • 205 Posts
  • 0 Reply Likes
Update - I walked away after my first post and my page did eventually open but
it takes forever, any idea why? Anyone from Yola still here?
Photo of Katie

Katie

  • 205 Posts
  • 0 Reply Likes
PLEASE PLEASE HELP - I did all of the steps noted with no results. I have to update my site!
Photo of Katie

Katie

  • 205 Posts
  • 0 Reply Likes
Not every page does not load, just some. Any ideas???
Photo of jeremy

jeremy, Employee

  • 1349 Posts
  • 90 Reply Likes
Hello Katie,

I am sorry you are having this problem. Would you please be able to share your site URL with us so we can take a look at it.

Many thanks for working with us on this.
Photo of Alex

Alex

  • 2 Posts
  • 0 Reply Likes
My website is stuck on the Loading page as well! I am using Chrome and have tried Firefox and Internet Explorer - it works on other computers though! Any ideas on how to fix it. Website is at www.jabentertainment.yolasite.com
Photo of Francois

Francois, Employee

  • 282 Posts
  • 19 Reply Likes
Hi Alex,

I am sorry you are having this problem. We have a great tutorial on why your page may not be loading here: My site won't load in the Sitebuilder.

Could you please read over it and see if it can help you with your problem. If it doesn't, please let us know.
Photo of Alex

Alex

  • 2 Posts
  • 0 Reply Likes
Hi Francois,

I am still experiencing problems - it just sticks on the Loading page!!! I have tried everything, with no success. Is there a link or something to skip the loading bit and go straight to the site or something like that?!

And, it isn't HTML on my site, because I haven;t uploaded any HTML yet, and the loading page was stuck before I'd even set up my site to start with! had to use another computer!!!

Thank you
Photo of diane

diane

  • 1238 Posts
  • 121 Reply Likes
Hi, Alex,

I was able to load your site. Can you please make sure you have gone through all the steps at the bottom of the tutorial given by Francois? These are under the heading: What else can I do if my page does not load? Please let us know how this goes.
Photo of Geri

Geri

  • 10 Posts
  • 0 Reply Likes
Same here,pages only load on some , not all, tired of site service maintenance during business hours, the site was down the entire day and back up that night, on-going problems and issues plus slow response times have me running to another web server. sick of the little irritating corner popups trying to upsell you. They seem to spend more time trying to create upsales than actual site repairs which we are more concerned with and will keep the customer happy.
Bottom line, If you have nothing but time and none of these issues bother you, I highly recommend Yola. If you are running a business and serious about it, I recommend spending a few extra dollars and get a better web server
Photo of Brianna

Brianna

  • 2045 Posts
  • 92 Reply Likes
HI Geri,
We are very sorry to hear how discouraged you are. If you are willing to look into the troubleshoot steps one by one with us, we would be happy to help you try and locate why you are experiencing this.