Site wont update.

  • 1
  • Question
  • Updated 9 years ago
  • Answered
Hi Has any one had a problem updating their pages today.Yesterday I created some new pages with headers and saved them.Today Itried to add content. The first page went fine,but subsequent pages allowed me to save,and view in preview page.But when I returned to home page in the preview window and then click back into the new page only the header is there. returning to the sitebuilder page all the info is still there. So I tried to update my site and then check online.When I did this the updates are not there.
Can anyone give me advice,it appears to be a site builder problem?.

Thanks.

Site url www.doublequickprint.com
Photo of Declan Carr

Declan Carr

  • 7 Posts
  • 0 Reply Likes

Posted 9 years ago

  • 1
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Declan,

When you check your updated site, remember to click on the Refresh button in your browser to make sure you are seeing the most recent version of your website.

If you've already done that after clicking on "Update my Site", please could you point out the exact changes that you made on specific pages so that we can take a look and see what hasn't changed?
Photo of Declan Carr

Declan Carr

  • 7 Posts
  • 0 Reply Likes
I have tried this Margi,but no luck.Even when i close site builder and re open the loaded image is on the page and shows in preview window, until I go to another page but when I click back only the header is showing ..I loaded an image 900x350 px. the same as on business card page. Any other ideas

Thanks
Declan
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Declan - could you point out the specific page and the specific content that is not updating so that we can take a look?
Photo of Declan Carr

Declan Carr

  • 7 Posts
  • 0 Reply Likes
Hi Margie.

Thanks for quick reply, here is the url http://sitebuilder.yola.com/ide/index...
hope this helps
Declan
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Declan - you'll need to give me the site name as links to the site builder are only accessible to you when you're logged in.
Photo of Declan Carr

Declan Carr

  • 7 Posts
  • 0 Reply Likes
www.doublequickprint.com/fliers
Should be the same as /businesscards as Imade an page in photoshop ,saved as jpg and uploaded as normal
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Both pages show the image with pricing:


Is the problem that you don't have links to the pages in the menu? If so, it is because you have moved all of the pages out of the menu. To move them back, follow these steps:

1. Click on the "Edit Menu" button on the top toolbar.
2. A dialog box will open and you will see the list of your pages in the left-hand pane under "out of menu".
3. Click on the page you would like to move and drag-and-drop it to the left so that it's included in the menu.
4. Remember to click on "Update my Site" so that the changes take effect on your website.
Photo of Declan Carr

Declan Carr

  • 7 Posts
  • 0 Reply Likes
Hi Marije.
I think I have found the problem. The links appear to be going to the wrong pages. i have tried to correct this, but so far no joy. I may have to delete them and start again

Thanks Declan.

Am impressed at your response rate. Well done