SiteBuilder is not loading? Help me Please!

  • 2
  • Problem
  • Updated 7 years ago
  • In Progress
Hello, I am very new to this forum. However, I have been with Yola for a few months now with three websites. However, none of them will seem to load for me.

Once on the Yolasite dashboard, I click on the button, "Edit Website" and it takes me to this screen, as it always does, that says "loading site." However, my builder never comes up.

It always has that white screen with the red box labeled "Loading site" and nothing more.

I have tried logging out then back in, made sure my access to java was up, and have cleared my cache. still nothing.

Please help!
Photo of RedxVelvet

RedxVelvet

  • 1 Post
  • 0 Reply Likes
  • frustrated that my builder won't load

Posted 7 years ago

  • 2
Photo of Exaggerator

Exaggerator

  • 50 Posts
  • 2 Reply Likes
Meanwhile, when trying to save blog post material into my own blog, after clicking the "OK" button in the "New Post" tool, I get the alert "We're updating SiteBuilder. Save your site now, and we'll automatically update SiteBuilder to the latest version." Clicking on the "OK" button in this alert message only translates to the blog post not displaying in timely fashion for some reason or another.

Why exactly is this?
Photo of jeremy

jeremy, Employee

  • 1349 Posts
  • 90 Reply Likes
Hi there,

I am sorry you are both having this problem. We were doing a few Sitebuilder updates that could have affected your sites.

Could you please try clearing your cache and restarting your browser and then see if you can get your sitebuilders to load. . [how to clear your cache]

If this does not solve your problem, please let us know.
Photo of meredith.mccomb

meredith.mccomb

  • 1 Post
  • 0 Reply Likes
When will the updates be completed. I am have the same problem. I have tried EVERYTHING suggested. Downloaded several browsers that do not help and cleared cache. I have also followed the additional suggested tips. What can I do so I can access my site builder?
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello merdith.mccomb,

The updates to the Sitebuilder has been completed on the day you posted. I'm sorry to hear that you're still having trouble with this. Can you please share your URL so that I can see how this behaves for me?

Thank you for working with us on this.
Photo of readingrocks930

readingrocks930

  • 9 Posts
  • 1 Reply Like
I hate when things like this happen. It may be a technical difficulty with your internet connection. To solve this problem Refresh (Or press f5 on your keyboard) the page. If this doesnt work, log out and exit yola and wait a minute or two. then go back to yola and log in again. I am very sorry you have to do this process. I hate computers sometimes. Check your internet server it will help! :)
Photo of RSPublishing

RSPublishing

  • 298 Posts
  • 9 Reply Likes
Also, if you are using Mozilla, Switch to Internet Explorer and test the sitebuilder there. Seems to work fine in IE when NOT in Mozilla. Just test this and let me know. Otherwise, could be the updates.