Sitebuilder will not open for any site.

  • 1
  • Problem
  • Updated 5 years ago
  • Solved
  • (Edited)
If I go into any browser on my account and try to open any of the websites I get an error that http://sitebuilder.yola.com does not exist or page not found.. This happened on Chrome, IE and Firefox.

It this going to be down long as I wanted to make some significant changes to one of the sites today.

The sites are up ---- just cannot access any of them in sitebuilder from my account.
Photo of Karen

Karen

  • 100 Posts
  • 7 Reply Likes
  • frustrated

Posted 5 years ago

  • 1
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Hello Karen,

The link you gave is up and running here, so wondering if it's a regional or local issue?

Even though you are seeing it on 2 browsers it may be worth your while to clear the browser caches and get rid of any previous hiccups with connectivity.

If that doesn't help you then try http://yola.com as the entry address which is also working for me..
Photo of Karen

Karen

  • 100 Posts
  • 7 Reply Likes
The link may be up and running but it will not open one of my websites which means it may have to do with the server my sites are on.

It is not my connectivity and is not a browser issue as that was the first thing I did - was to clear the cache. I can get into Yola ...that is not the issue ....it is when I click on an existing site or to create a new site - it comes back that it cannot find sitebuilder.com which means it cannot open any of my sites or create a new one on what server I am on. I am in Canada but the server I am on is in the United States I believe in California.

I find this happened previously after there was a sitebuilder upgrade. I could access all of them yesterday.

I have Gold package, so think I am going to put in a Support request. Thanks for answering.
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Thanks Karen,

You definitely performed the correct tests. Sorry for my misunderstanding of where it wasn't happening.

Direct contact is your best option,as you say, remembering it's the weekend so the level of support may be down a bit.
Photo of Karen

Karen

  • 100 Posts
  • 7 Reply Likes
Sitebuilder for my sites seems to be up and running again and can access them all now as well as create a new website.
Photo of Laura Thomas

Laura Thomas, Social Media Coordinator

  • 4536 Posts
  • 211 Reply Likes
Glad to hear you are able to access your Sitebuilder now Karen. I'll take a look at your email support request to see if there's anything else you need.