Sitemap HTTP error 404 not found

  • 1
  • Question
  • Updated 9 years ago
  • Answered
I submitted a sitemap to google and I get an error message HTTP error 404 not found. I looked at all of google's guidelines and cannot determine what the problem is. Can you help?
Photo of Dennis Johnson

Dennis Johnson

  • 3 Posts
  • 0 Reply Likes
  • frustrated

Posted 9 years ago

  • 1
Photo of Peter

Peter

  • 2569 Posts
  • 113 Reply Likes
Hello Dennis,

Can you tell us which procedure you followed for submitting the sitemap?
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Dennis,

In addition to letting us know how you submitted the sitemap, would you mind posting your site's address?

If it helps, we also have a detailed tutorial on using Google Webmaster on this link: http://www.yola.com/tutorials/google-.... Please use our instructions and not Google's. Google's are written on the assumption that you are coding the website from scratch. Our instructions are written to work specifically with Yola.
Photo of Dennis Johnson

Dennis Johnson

  • 3 Posts
  • 0 Reply Likes
I looked at yola's tutorials again and in sitemaps I noticed I missed type the extension after my url. I corrected the extension and resubmitted it. Hope that fixed it.
Photo of Dennis Johnson

Dennis Johnson

  • 3 Posts
  • 0 Reply Likes
After resubmitting the sitemap of my url which is www.djrealestate.yolasite.com, it worked. Thanks for the help!
Photo of Kershnee

Kershnee

  • 2087 Posts
  • 152 Reply Likes
Excellent news Dennis. Glad it works now.