slices link wont be an external link

  • 1
  • Question
  • Updated 7 years ago
I am experimenting with slices and yola

the image is very ugly because I am just experimenting, but if you click on the black dots I am trying to make it go to an external site.

the problem is that the links dont go to an external page ... is there a way to do that?


Photo of reptileparty


  • 63 Posts
  • 1 Reply Like
  • happy

Posted 7 years ago

  • 1
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello reptileparty

I am not familiar with splices but I would think that you'd be able to link to an external site. I notice that you're using this as your link:

That may explain why you're not able to make the link work. Try just using just

I am not sure if I have accurately understood the issue, though. Please do feel free to share the source of where you got this code from and I may be able to further help.

Hopefully others may have experience with this and be able to lend their advice as well.
Photo of reptileparty


  • 63 Posts
  • 1 Reply Like
Hi Sanja,

By the way, thanks for all the great quick tips... I read them all. :)

The problem was that the html had the link without the it was just the ... but for some reason it was adding the current site at the beginning of the link.

So, I think I fixed it by adding target="top" ... it seemed to go to the external then...

its really neat how you can do slices with yola ... it required a bit of tweaking in photoshop to prep it but it was easy enough.

Thank you for your help!