Smugmug gallery (public not secured) widget is asking for password

  • 1
  • Problem
  • Updated 5 years ago
  • Acknowledged

Smugmug gallery widget prompts for a password, it is not secured and listed as public. I never had any problem in the past. I was surprised to see that on my website. Please help. Thank you.
Photo of Heidi


  • 1 Post
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Hi Heidi

It appears that smugmug has changed something on their end that is causing this issue. We have been trying to contact them but as yet have not heard back.

In the meantime you can work around this as follows:

You can embed add your SmugMug gallery to your Yola website using the HTML code provided by SmugMug. Please follow these steps:

1) Go to your Gallery and click on the "Share" icon beneath any of your pictures.
2) Select "Show off".
3) Configure your gallery by clicking on "Configure Options".
4) Once done, click on "Copy Embed Code". Now the code has been copied to your clipboard.
5) Go back to the Sitebuilder.
6) Drag the HTML Code Widget to your page.
7) Paste the code into the HTML Editor (either right-click > paste or cmd+V).
8) Click Save.

Your SmugMug gallery should now display in your site preview.

I apologize for the inconvenience and hope we can get the information we need to get the widget working again soon.