smugmug gallery widget is asking for password

  • 1
  • Question
  • Updated 9 years ago
  • Answered
no matter what smugmug link i put in the properties section It always asks for a password on the website page builder and also on page preview.Any ideas. I have tried using my galleries, private and open and also public galliries and it always asks for a password
Photo of pauline

pauline

  • 3 Posts
  • 0 Reply Likes
  • frustrated

Posted 9 years ago

  • 1
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
I may be mistaken.. but I believe in order to use a smugmug gallery, you have to have an account with them. The password you use for your account is most likely what they're asking for.
Photo of pauline

pauline

  • 3 Posts
  • 0 Reply Likes
Sorry thats not the answer. Tried that. Gallery public, lockdown (where you can set a password). I am a member of smugmug.
Photo of Kershnee

Kershnee

  • 2087 Posts
  • 152 Reply Likes
Hi Pauline,

It seems the URL you are using is for the private 'back end' of your profile where you can add and edit your photos. (which is why you are being prompted for your password)

You need to add the URL of your public listing for it to show up correctly. The quick way to do this is by logging out of smugmug and viewing your profile. You then copy the URL and add it to your smugmug gallery on your Yola page.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Thanks Kershnee for following up on this. =)
Photo of pauline

pauline

  • 3 Posts
  • 0 Reply Likes
Thankyou this worked a treat. x
Photo of Kershnee

Kershnee

  • 2087 Posts
  • 152 Reply Likes
Excellent - glad to hear it worked!
Photo of cabbey

cabbey

  • 1 Post
  • 0 Reply Likes
You should also be able to use the "get a link" option in the share button without logging out. Sounds like you need the gallery url.