Some images previously visible suddenly disappeared

  • 1
  • Problem
  • Updated 9 years ago
  • Solved
Hi, my site is not publishing some of the images -for example - http://www.mmajudo.net/warriors.php there are 4 images missing and i see only links. The site was published before and functional for months and i have not done any changes which could cause the mistake. When they today disapeared, i saw the images in the editor. Then i tried to update the site without changes to solve it and the images disappeared also from the editor. Can you please look at it ? Thank you.
Photo of Radovan Judoka

Radovan Judoka

  • 4 Posts
  • 0 Reply Likes

Posted 9 years ago

  • 1
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Radovan,

Thank you for your post - we're looking into the problem and will get back to you.
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
me too - some of my images are not loading today,
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
Same image - available from the editor URL not from its live URL



Photo of Boomer

Boomer, Champion

  • 2055 Posts
  • 84 Reply Likes
Ditto - Same here..
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Thanks guys - there seems to be a glitch and we're looking into it ASAP.
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Just to let you know that it should be solved - you may have to click on the Refresh button or clear your browser's cache (http://www.google.com/support/account...) to make sure you're seeing the most recent version of your site.

Thank you for your patience and apologies for any inconvenience caused.

Please let us know if you are still experiencing any problems.
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
Its still like that in the UK after a full clean - maybe it'll take a little while longer.

All my site images are back but the images sourced in javascript are still not right, Javascript always seems to cache differently.

I'll let you know if i see the fix.
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Seems my announcement may have been a bit premature and there are still problems. Will come back to you once I know more.
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Ok, now it should be good - will you check and let me know if you see any problems?

Sorry again :)
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
Looks good now - thanks Marjie.
Photo of Radovan Judoka

Radovan Judoka

  • 4 Posts
  • 0 Reply Likes
OK, i have cleared the cache and it seems to work properly

thank you :)