Something strange happened....please help

  • 1
  • Question
  • Updated 7 years ago
  • Answered
While I was editing my site, I added a new image from the right widgets pane. then I uploaded an image...as I moved my mouse away, the image suddenly disappeared....but its orders were still there.... I could no longer see any X button to even delete it....it just takes up an empty white space.....but when you try to add any other widget over it,, it appears magically...move away from it and it disappears and simply appears a a blank white space on the website...

I fixed this temporarily by deleting the image file itself from the server...now I get a smaller blank white space...but it is very annoying....

Can someone help me in removing this errnously added image widget...here is an example of how it looks like when I grab any widget from the right pane and hover the mouse over the errenously added image previously:

Photo of Matrix Leader

Matrix Leader

  • 17 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 1
Photo of Michael Cooke

Michael Cooke

  • 126 Posts
  • 14 Reply Likes
Hello,

That is odd... What browser are you using?

- Mike
Photo of Matrix Leader

Matrix Leader

  • 17 Posts
  • 0 Reply Likes
FireFox 7.0.1 (official) and Internet Explorer 9.0 . happens on both

now I just need to get rid of that extra space :(
Photo of Michael Cooke

Michael Cooke

  • 126 Posts
  • 14 Reply Likes
Hmm... this may be a sitebuilder bug that I can't help you out with...

Try displaying the page at ~ 75% or so and see if you can spot the 'x' and get rid of it.

If that doesn't work, I'd try contacting Yola themselves and have them fix it for you.

- Mike
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Matrix Leader,

This could do with your browser version. FF7 is very new and our Sitebuilder may not be yet compatible with this. Please can you try reverting to an older version of FF? It may also be resolved by updating your Flash and Java.

I've attached a screenshot of what your Sitebuilder looks for me in Google Chrome.

Photo of Michael Cooke

Michael Cooke

  • 126 Posts
  • 14 Reply Likes
Hey Sanja -

I'd censor or cut out customer's email addresses in the future, just a friendly tip. (I don't intend to bash.)
Photo of Matrix Leader

Matrix Leader

  • 17 Posts
  • 0 Reply Likes
Thanks Mike! cheers bro
Photo of Michael Cooke

Michael Cooke

  • 126 Posts
  • 14 Reply Likes
Hahaha, thanks. :)
Photo of Matrix Leader

Matrix Leader

  • 17 Posts
  • 0 Reply Likes
it's nice to see people out there like you actually caring for the privacy of others whom they don't even know. You are a very kind person and God bless you.
Photo of Michael Cooke

Michael Cooke

  • 126 Posts
  • 14 Reply Likes
No problem - Just bein' a helpful, friendly hand.
Photo of Matrix Leader

Matrix Leader

  • 17 Posts
  • 0 Reply Likes
Dear Sanja,

I am an experienced PC user and all my programs are upto date,

Using:

- Adobe Flash Player 11.0.1.152 (IE x64)
- Adobe Flash Player 11.0.1.152 (Other Browsers x64)
- Java SE Runtime Environment 6 Update 27 (x64)
- Java SE Runtime Environment 6 Update 27 (x86)

And it has nothing to do with the browser dear, I have built my entire browser on FireFox 7 it works great. Its just this one time, I added a new image, when I click browser, the image was uploaded, then the whole widget vanished....so I thought ok no problem...i just added another image...and continued posting that blog as you see.....but the thing is...there was a huge gap where that initial image that I had posted disappeared...

So what I did was, I deleted the entire image so that huge gap is now a smaller gap since the site is not able to find the image which was originally uploaded...this is just a temporary fix

But can you please using HTML perhaps delete that small gap where the errenous image was uploaded the first time?

I don't know how to use HTML coding nor do I even know how ot edit my page using HTML only even if I were to seek help from a friend...

please help me

PS: I even tried installing Internet Explorer 9 but it shows the exact same thing

Can you from your system just delete that little white gap?
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Matrix Leader,

I would love to help you but I'm still not quite understanding what you mean? Could you please use your screenshot and add annotations so that I can better understand what you mean? I'd hate to accidentally remove the wrong thing!
Photo of Matrix Leader

Matrix Leader

  • 17 Posts
  • 0 Reply Likes
Here you go....pic attached....the hidden pic appears like the above pic I posted and you cant actually click the X button.....

I need that space removed please where you see the red box

Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Matrix Leader,

I am not having very much luck with this. Your whole page seems corrupted. I suggest adding a new page and then rebuilding your page. I'm sorry that I don't have better news for you.
Photo of Matrix Leader

Matrix Leader

  • 17 Posts
  • 0 Reply Likes
How professional!
Photo of Michael Cooke

Michael Cooke

  • 126 Posts
  • 14 Reply Likes
Who was that directed to... Sanja?
Photo of Matrix Leader

Matrix Leader

  • 17 Posts
  • 0 Reply Likes
Offcourse, I post a problem, which requires a simple HTML editing which I don't know but Im sure their support staff should, Then she tells me to rebuild my page which I have spent days on building! heh
Photo of Michael Cooke

Michael Cooke

  • 126 Posts
  • 14 Reply Likes
Oh... sarcasm can be a little hard to detect on the internet because you only have letters to work with instead of expressions, etc...

I know it sucks that you have to rebuild the page, but the Yola employees are doing the best they can everyday to help everybody out. If you need any help at all, just ask and I'll get to you.
Photo of Matrix Leader

Matrix Leader

  • 17 Posts
  • 0 Reply Likes
I appreciate your concern Mike. But I cannot support you on what you said. It seems like Sanja is the only employee working @ Yola, I have always asked questions, and the only thing she suggests is to change my web browser, when I do, the same error happens again.

Want an example? Add a youtube widget, then enter the URL manually, ON ANY browser, it will give you an erorr in the URL always.... the only way to embed a URL is to actually use the embed HTML code and copy the entire HTML from the youtube video....but the YouTube widget itself is buggy....

The only suggestion she had again was LOL...to change my browser :D then she apologized after I told her I did....

and now the same thing again...useless support staff

I will not renew my subscription with Yola next year if they have support employees such as Sanja. I will be emailing the Yola Support about this problem and escalating this issue to their higher management for such unprofessional response from her.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Matrix Leader,

I am sorry that you are disappointed with my response. I have spent 30 minutes trying to fix up the page to no avail. The issue was only with that particular page. Your other pages seem to have behaved normally. This leads me to believe that it is only that page that is corrupted.

I did ask you to try other browsers initially as this helps with our troubleshooting process. Once we have discovered that the problem went beyond that, I took it upon myself to enter your Sitebuilder and rectify the issue. Unfortunately, I was unable to do so.
Photo of Matrix Leader

Matrix Leader

  • 17 Posts
  • 0 Reply Likes
ok, how can I delete everything on the index page and start rebuilding it from scratch?

I can have it opened normally on a seperate tab to copy / paste the text I want... but how do I clear the current page entirely as this is my main page
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hi Martin,

It is not possible to actually "delete" your index page. But what you can do is replace your index page with a new blank one. Here's how:

1. Go to Page > Add New Page.
2. For the name, type in "index".
3. Click "OK".
4. A dialog box will come up saying that the page already exists and asks if you want to overwrite it. Click on "OK".

A new blank index page will now replace your old one.

I hope that helps.
Photo of Matrix Leader

Matrix Leader

  • 17 Posts
  • 0 Reply Likes
Thank you for the step by step instructions.

PS: Where did you get the idea that my name is Martin?? LOL Im the Matrix Leader and my name is Ibrahim (Abe) :D