Something went wrong with my blog ( Search for Games )

  • 1
  • Problem
  • Updated 7 years ago
  • In Progress
Hi,
I had a problem on my site. It's a blog ( Search for Games ) on my site.



As I tested on my friend's home with the blog ( Search for Games ), some games like that. I fixed 2 games.
Then he tried to search games using the blog ( Search for Games ), and found that it's the same problem as this. http://www.fungames122.com/rock-and-%...

It will brings you to this page

I guess there are many games like this, so should be something had went wrong with Yola.

My site: www.fungames122.com

Thanks, Mai.
Photo of XP

XP

  • 287 Posts
  • 2 Reply Likes
  • frustrated

Posted 7 years ago

  • 1
Photo of Nazlie

Nazlie

  • 1721 Posts
  • 51 Reply Likes
Hi Mai

It looks like the link from "Play Now" is incorrect. The URL for that page is showing up as: http://www.fungames122.com/rock-and-%....

It looks like the link should be http://www.fungames122.com/rock-and-w.... Please check that the link is referencing the page correctly.

Hope this helps.

Nazlie
Photo of XP

XP

  • 287 Posts
  • 2 Reply Likes
Hi, Nazlie!
Thank you for your reply.

It's a good answer. Of course I know the URL/Link something went wrong.
But, I'm not the one who copy and paste, I used Yola the link.

1. Highlight the word
2. Then click on the " Link " button/icon.
3. It display something rite? Choose the type: Page on this site, External link, Email address or File stored in this site. I chose Page on this site, then select. Not External.

So it's not my problem, is Yola.

Thanks, Mai.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Mai,

Do you mind if we go into your Sitebuilder to try this out? If the problem is on our end, we definitely want to address it!
Photo of XP

XP

  • 287 Posts
  • 2 Reply Likes
Hmm.. of you can go in my Sitebuilder.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hi Mai,

I do see that your "Rock and War" post is showing correctly. I've attached a screenshot of what I see when I clicked on "Play this".



Do you have an example of one that doesn't seem to be working and I can check out the linking issues?
Photo of XP

XP

  • 287 Posts
  • 2 Reply Likes
No... when I use Yola to link my text. Then I tested on my blog can, it brings me to this game. But few months later, my friend come and play and it brings him to the error page. That's what I felt strange.
Photo of XP

XP

  • 287 Posts
  • 2 Reply Likes
Like this game http://www.fungames122.com/search-for... the first one. Warrior Girl Dress Up. Then click on the " Play Now! ". It brings you to http://www.fungames122.com/%3Cstrong%... and I remember I had fixed this game, then now it happen again.
Photo of Brianna

Brianna

  • 2045 Posts
  • 92 Reply Likes
Hello Mai,
Thanks for sharing this. I still am not quite certain what it is you are trying to do. Both of the links you provided are bringing me to Bitly.com.

Please do your best to share a bit more with us.
Photo of XP

XP

  • 287 Posts
  • 2 Reply Likes
Should be something had went wrong with Yola already.
Because I still remember very clear, when I create new page. Then adding my game to the page. Then go to the " Free Games " page and add the picture of the game and description of the game at there. Also put the " Play Now! " text to let people able to play. I don't link the page to image because last time Yola still don't let me to link image. Then I also post to " Search for Games ", let my customers easily find their games.
I added image, and the game's description.
Also same, I also put the " Play Now! " text, then link it to my game's page. I didn't copy and paste to link the " Play Now! " text. You had entered my sitebuilder, so search the game that error I had gave you to tell you what happened at the " Search for Games " blog. Then try to highlight the " Play Now! " text and link.

I'm sure after you click on the link button, then you will never see I had linked to the game's page. But you can try others games, you highlight, and click on the " Link " button. You will see I linked to the game's page.

So I wondering this should be Yola's problem, not I careless go and give the error link..

..So you know what happened?

Hope you are able to understand!
Thanks, Mai.
Photo of XP

XP

  • 287 Posts
  • 2 Reply Likes
And sorry, I don't know how to make a custom short domain, then I saw it told me to add their address to my domain. So I put it for one day... and it link to bit.ly... sorry. I'm removing...
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hi Mai,

I am uncertain as to why this happened. I think in order to view what is going on, could you please try this video screen capture so that we can see first-hand the issue that you're describing? I don't believe we have had other reports of this nature so I am wondering if the problem is local to your computer?

Here's a free online video capture: http://www.screencast-o-matic.com/

I look forward to seeing this.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
No worries, Mai,

Please can you email support@yola.com and we may have another alternative that might work.
Photo of XP

XP

  • 287 Posts
  • 2 Reply Likes
OK...
Photo of XP

XP

  • 287 Posts
  • 2 Reply Likes
I uploaded a video and sent you.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Thanks Mai,

I will respond to you via email.
Photo of XP

XP

  • 287 Posts
  • 2 Reply Likes
OK..