Still can't load photo's

  • 3
  • Problem
  • Updated 8 years ago
  • Acknowledged
It's been weeks now and I still can't load photo's to my home page............
Photo of claire


  • 3 Posts
  • 0 Reply Likes
  • sad, frustrated

Posted 8 years ago

  • 3
Photo of Dré


  • 201 Posts
  • 15 Reply Likes
Official Response
Hi Claire,

Thanks for that bit of information, it really helps. Are you by any chance using Internet Explorer 8 because we have experienced a bug with the same symptoms affecting IE8 users only.

We want to resolve this as soon as possible but we do need your help. Is there any more info you can email us (, like:

1. What browser are you using? We feel this is happening with IE8, but if you are using a different browser it would be helpful for us to know.
2. What operating system are you using?
3. What is the file type and size of the files you are trying to upload?
4. Are you able to send us as an attachment the files you are trying to upload so that we can try to reproduce what you are seeing?

As a work around for the time being, could you please try the following options:

1. Try adding the image using the Text Widget instead:
- Drag and drop a Text Widget onto your page.
- Click "insert picture" on the text editing toolbar (the icon that looks like a green tree in a picture frame, roughly in the middle of the toolbar).
- The File Manager will open up and allow you to browse for and select an image, as described above.
- Using the Text Widget allows you to insert a number of pictures in the same text box. You can add as many pictures in a row as your chosen style will support. Separate each picture by one or two spaces for the best results.

We strongly recommend using Firefox; it's free to download: Download Firefox. Could you try using it and telling us if the problem persists.

For any more help on this matter, please email

We are sorry for any inconvenience this has caused you and hope to have a solution soon.