Stressin out!

  • 1
  • Question
  • Updated 10 years ago
  • Answered
I've published my site on my old domain name. When i try and go on the website i've created it just comes up with the old web page, does it take time to load on???. How do i get rid of the old page???? Thanks
Photo of taded

taded

  • 2 Posts
  • 0 Reply Likes
  • confused

Posted 10 years ago

  • 1
Photo of Jason M

Jason M

  • 24 Posts
  • 0 Reply Likes
Hi Taded,

I have done that on two websites, the first one i did it was instant but the second one took most of the day, and on some peoples screens it was the new version and some the old one, it was weird but the next day everything was going to the correct place. Once it settles down, when you publish changes it is instand and you dont have to wait, Patience.............
Hope this helps !

Jase
www.policyrenewal.co.uk
Insurance the none boring way
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi taded,

Can you post your URL so that we can take a look? You can also try clicking on the Refresh button in your browser as your site may be cached by your browser.

Thanks for your help Jase!
Photo of taded

taded

  • 2 Posts
  • 0 Reply Likes
Hi, thanks for your replies the url is www.iandtprojects.co.uk. When i go onto the website it doesnt load up anything im not sure whats happening. I hope that you can help.

Thanks Sally
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
It looks like your DNS settings are configured correctly. However, for some reason your site is not coming up. Could you contact the company you bought the domain from and ask them for assistance?

Also, it would be helpful if you could email us from the Help menu in SynthaSite. Click on Help and then click "Contact Support". Mark it "attention Monique" - this will allow me to take a more direct look at the problem.