SUbscription to blog failure

  • 1
  • Problem
  • Updated 7 years ago
  • In Progress
I get a long error message and inability to subscribe to a blog feed when using Google.
Photo of Gary

Gary

  • 5 Posts
  • 0 Reply Likes
  • frustrated

Posted 7 years ago

  • 1
Photo of Brianna

Brianna

  • 2045 Posts
  • 92 Reply Likes
Hi Gary,

Please share your domain with us so we can take a further peek at this with you.
Photo of Gary

Gary

  • 5 Posts
  • 0 Reply Likes
Brianna,
The domain is already up on the web...
http://www.ibmclublondonwest.co.uk

Regards, Gary
Photo of Nazlie

Nazlie

  • 1721 Posts
  • 51 Reply Likes
Hi Gary

I have visited your site and subscribed to your blog post at http://www.ibmclublondonwest.co.uk/su....

I was able to subscribe to this blog successfully using Google Reader.

Can you tell us the error you are seeing?

Nazlie
Photo of Gary

Gary

  • 5 Posts
  • 0 Reply Likes
I just used Google Chrome to get into the web site and when I tried to subscribe I got the following (same as before) message...

This XML file does not appear to have any style information associated with it. The document tree is shown below.
<!-- generator="FeedCreator 1.7.2" -->

subscribe-to-the-website
subscribe-to-the-website

http://www.ibmclublondonwest.co.uk/su...

Wed, 14 Sep 2011 17:52:26 +0100
FeedCreator 1.7.2

11 Sept 2011 - Subscribe to this website

http://www.ibmclublondonwest.co.uk/su...

Click on the "SUBSCRIBE" button to receive updates about the IBM Club London West website.

Sun, 11 Sep 2011 16:35:25 +0100
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello Gary,
I am familiar with what you are seeing when you click on the "Subscribe to this Blog" button on your blog page. Unfortunately, you are seeing this because Google Chrome does not support RSS feeds, so it is like this for everyone with an RSS feed.

Kind Regards,
Emmy