svbuilder not working in Yola?

  • 1
  • Question
  • Updated 8 years ago
hey guys, trying to use svbuilder to install a flash photo gallery on my site. having issues getting it to work. I am told it works with yola. It's not supposed to be this hard is it?
Photo of livingwoodflutes

livingwoodflutes

  • 22 Posts
  • 1 Reply Like

Posted 8 years ago

  • 1
Photo of livingwoodflutes

livingwoodflutes

  • 22 Posts
  • 1 Reply Like
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hello livingwoodflutes - I see that you've asked on this thread too: http://forum.yola.com/yola/topics/fla....

I'm going to need to ask one of my colleagues to help you and it may take a little longer for you to get a reply.
Photo of livingwoodflutes

livingwoodflutes

  • 22 Posts
  • 1 Reply Like
thanks Marije
Photo of livingwoodflutes

livingwoodflutes

  • 22 Posts
  • 1 Reply Like
you guys have anything yet?
Photo of diane

diane

  • 1238 Posts
  • 121 Reply Likes
Hi, livingwoodflutes,

Do you have Yola Silver? In looking at the image you provided above, you need a js file uploaded to your File Manager and then change the url for it in the embed code. However, you do need Silver to upload js files.
Photo of livingwoodflutes

livingwoodflutes

  • 22 Posts
  • 1 Reply Like
Yes I am a silver customer. where do I get the js file?
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
As far as i know, the service should provide you with one? Would you be able to post a link to a page on their site that gives you the instructions to adding their player to your website?
Photo of livingwoodflutes

livingwoodflutes

  • 22 Posts
  • 1 Reply Like
Sure here ya go http://www.simpleviewer.net/simplevie....

I did find the js files and uploaded to my file manager. but I am confused when it says "copy everything in gallery files to folder containing html page" I open the gallery.xml with note pad.. ok... don't see an html folder to paste to? I just want a flash gallery to spice up my website and this is a little bit past copy and paste. which if you go to my site you can see I am good at.
www.livingwoodflutes.com

thanks ~Dickie Lee
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hi Dickie Lee

The gallery.xml file that you have - did you also upload this to your File Manager?

Once you have done that, then I suggest using this piece of code from the link that you provided. I've attached a screenshot of this code:



Then, you need to ensure that your path to your files are correct.

Please give this a try. I am not familiar with adding this to my site so please bear with me as we try to get this to work.
Photo of livingwoodflutes

livingwoodflutes

  • 22 Posts
  • 1 Reply Like
yes I do have the gallery.xml file uploaded to my file manager but the svuilder
program has you use either local (your machine) of from your flicker account.
I am trying the flicker because I just dont see how pics from my machine are going to be hosted without url's to my pics on my machine?
the program shoes the url's underneath each photo and when I click "publish" the code is what I gave you. where do I put the url's for each photo and thumbnail? and why would I have to put them in manually when this svbuilder software is supposed to do it?
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello,
Sanja is not online right now but I am forwarding this to her so that she can take a look when she is back online again. Thank you for your patience.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello livingwoodflutes

Please leave this with me for a couple of days. I'm going to have investigate this further.
Photo of livingwoodflutes

livingwoodflutes

  • 22 Posts
  • 1 Reply Like
ok
Photo of livingwoodflutes

livingwoodflutes

  • 22 Posts
  • 1 Reply Like
still have not had a reply to this query..
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello livingwoodflutes,

I apologize profusely that a reply has not been made. I had asked my colleagues to help look into this with me but I had forgotten to follow up. Unfortunately, the news I have are not good. We have not been able to make this work. If we are able to do this, we will certainly let you know.

In the meantime, I do have one suggestion that I can offer you. JAlbum.net offers a simpleviewer gallery I believe which may be a much easier way to implement this gallery.

JAlbum is a program which you can use to create fantastic looking albums that you can embed into your site. They have numerous styles from which you can choose. Here are the steps to add JAlbum to your site.
You will need to create an account with JAlbum. It's free!
Once you've confirmed your sign-up, click on "Create new album".
Upload your Photos.
Click on "Info" to give your photos some descriptions.
To select the kind of album you want, select "Design".
Under your "Settings" tab, select the options you want available.
Once you're done creating your site, then click on the "Save and exit" button on the right.
You should now see a "Congrats! Here's your JAlbum". On that dialog box, copy the link URL.
In your Sitebuilder, drag over an HTML Widget and place the following code: <!--<iframe src="your link URL goes in here" width="900px" height="1000px"></iframe>-->
*You may need to fiddle with the width and height of your iframe to accommodate your album.
Save and update your site.
You should see your slick-looking album working on your site!

If you wish to have access to more customizations and album options, it is best to use the download version of JAlbum. This is also free. You can download it here. Once you've created and published your album, go to your JAlbum account online. Locate and hover over the photo album you want to embed and click on "Share'. Then follow Steps 8-10 to embed into your site.

* Please do not include the <!-- and -->.