Synthasite Site builder stuck on loading page or not properly loading website.

  • 3
  • Problem
  • Updated 10 years ago
  • Solved
Today, I decided I wanted to add something to a webpage in Synthasite. I open the site in my Opera web browser as I usuallly do, but this time, after loading, the text boxes are not expanded properly (as if all of them are put on a default size), and after clicking on or trying to add a text widget, the Font tool bar for the text widget is not coming up.

I then logged out and switched over to Mozilla Firefox, then Internet Explorer, but under both of these browsers, the web page refused to load in the site builder and I'm stuck on the loading screen. HELP!
Photo of nefermaatkare

nefermaatkare

  • 2 Posts
  • 0 Reply Likes
  • upset!

Posted 10 years ago

  • 3
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi nefermaatkare,

I'm sorry to hear this is happening - you can try clearing your browser's cache to find out whether this makes a difference (http://www.wikihow.com/Clear-Your-Bro....

If it doesn't help and you can see Help at the top right of the Site Builder, please could you click on it and then Contact Support so that we can help you there. Alternatively, could you send an email to support@synthasite.com.
Photo of nefermaatkare

nefermaatkare

  • 2 Posts
  • 0 Reply Likes
Hmm, it appears to work well after I downloaded and used a new browser (Flock).

I noticed that Synthasite just made a recent upgrade on the day I had this problem, and, if I'm not mistaken, part of the upgrade involves text widgets. Could it be that the upgrade is not suited for Opera web browsers?
Photo of lazyeye

lazyeye

  • 17 Posts
  • 0 Reply Likes
This seems to be a problem across the board Marije (I have it too and most of the questions on here this morning seem to relate to this problem) - something has perhaps got corrupted during the recent update?
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Can you send us email so that we can help you there - apologies for the problem, we know it's frustrating.
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
It seems that our changes to the text widget has introduced a bug in Opera. Thanks for bringing this to our attention. We will try to address it if at all possible.
Photo of Aerosmith1

Aerosmith1

  • 2 Posts
  • 0 Reply Likes
Go to this website http://www.sufire.webs.com it'll make you feel ALOT better by its coolness.
Photo of Kershnee

Kershnee

  • 2087 Posts
  • 152 Reply Likes
Hi Aerosmith1,

Can you please tell us in more detail what problem you are having.