take a look at this picture that i took!!

  • 2
  • Question
  • Updated 9 years ago
  • Answered
Photo of smithy

smithy

  • 1222 Posts
  • 28 Reply Likes
  • sad

Posted 9 years ago

  • 2
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
ooh, that looks like a problem!

i used to get this with IE,

its not Yolas fault, if you use a browser like chrome or firefox for internet use & IE for Yola, thats what i do,

alex

http://filey.yolasite.com/
Photo of smithy

smithy

  • 1222 Posts
  • 28 Reply Likes
it i on all browers!!
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
not for me...,

hmm, well its defiantly not Yola because its stopped happening to me in my other browsers
Photo of smithy

smithy

  • 1222 Posts
  • 28 Reply Likes
alex, go to www.meccabingo.com and see if it is there!!
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
nope, its a flower with the colors of the mecca logo on it
Photo of William

William

  • 294 Posts
  • 0 Reply Likes
smithy empty ur cache and then restart firefox, worked for me,,, a cookie must be established on it..
Photo of smithy

smithy

  • 1222 Posts
  • 28 Reply Likes
how do you enpty the cache??
Photo of William

William

  • 294 Posts
  • 0 Reply Likes
tools/options/delete history
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Smithy

Did William's suggestion help? I hope so! Unfortunately, it does appear to be problem on your end as we are not able to replicate the error that you're seeing. Can you please check on a different computer to see if the issue still persists?