Text Widget now not working!!

  • 2
  • Question
  • Updated 9 years ago
  • Answered
Can someone tell me if there is a bug in Yola as when I insert a text widget it will not let me centre it, make it bold in fact nothing can be done with the text widget now!!!
Photo of Craig

Craig

  • 449 Posts
  • 11 Reply Likes

Posted 9 years ago

  • 2
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
Hi Craig

Marije just left this on another thread

"Hey all,

We've just done a minor update to the site builder - could you try logging out and in again and it should solve the problem. Otherwise, it may need some time.

Let us know if you don't see a change. "
Photo of Craig

Craig

  • 449 Posts
  • 11 Reply Likes
cheers duke I will do!
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
I just tested. We have done a release, it is related to the text widget and I am now unable to align text either. We will look into this right away and let you know as soon as we have any further news.
Photo of Craig

Craig

  • 449 Posts
  • 11 Reply Likes
Thanks just tried it again and nothing is working with the text widget.

Thanks Monique.
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
What browser are you using?
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Craig,

If you are using Firefox 3.5.2 (the latest version), they currently have a bug that affects the alignment of the first line of your text. If you try to left-, right- or center-align the first line of your text, it will appear not to work.

The workaround until we have managed to release a fix or Firefox has fixed their bug, is:
1. Add a line of text that you can later delete/disregard.
2. Hit enter to go to a second line and add your text.
3. Align the text from the second line down.
4. Remove the first line of text.

If you would like to edit the alignment of the first line of text after following the above steps, add a line of text to the top so that the first line goes to the second. It's a pain, I know! But I'm sure this will be resolved soon.

If you are using a different browser, please will you let us know.
Photo of Christie

Christie

  • 68 Posts
  • 1 Reply Like
I have been working on a website all day and this just started happening to me.
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hi Christie,
We're sorry for the inconvenience. Can you try the work around that Marije has given above and please let us know if this doesn't help.

Thanks,
Emmy
Photo of Christie

Christie

  • 68 Posts
  • 1 Reply Like
I did try it, but it did not work. I found out that I can use internet explorer, so I guess I am going to have to do it there until the bug gets fixed. Thanks
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hi Christie,
I'm sorry that didn't work for you. I have just tried this on my end and it is working for me. Can you tell me what happened for you? Were you not able to add an extra line of text and then edit everything below it?
Photo of Christie

Christie

  • 68 Posts
  • 1 Reply Like
When I try to add text all it does is let me type in the words, I can not edit them or center them. Now when I go to Internet Explorer I can edit the fonts, but I can not edit html.
Photo of KanThaiDecor

KanThaiDecor

  • 2402 Posts
  • 263 Reply Likes
I found a better work around for me....Add the text widget then add text via html widget on the text bar and it seems to work fine.
Photo of Craig

Craig

  • 449 Posts
  • 11 Reply Likes
HI guys yes Marije's workaround does work thanks, pain all the same but at least its a temp fix in the meantime.

Thanks for your help guys.

C
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Great Craig, thanks for letting us know!