Text wont stay central??

  • 1
  • Problem
  • Updated 7 years ago
  • In Progress
Having real difficulty with some of the text boxes, select text, centralise & save, upon preview the text keeps appearing on the left rather than in the center where it has been saved, quite frustrating, just cant get my head around this one.
Any ideas??
Thanks, Darran
Photo of darran

darran

  • 7 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 1
Photo of Nazlie

Nazlie

  • 1721 Posts
  • 51 Reply Likes
Hello darran

Sorry to hear you are having this problem. Would you mind sharing your website with us and pointing out where this is happening? We can take a look at the problem in more detail.

Thank you
Nazlie
Photo of darran

darran

  • 7 Posts
  • 0 Reply Likes
Hi, yes its www.theoldbondedwarehouse.com.
I have removed a few of the widgets where this was occuring as they were not essential. On the main page where it states Gallery just above the line of pictures, this shows as central on the editor but always shows on the left, it also is a link to another page but this does not work either. I have tried deleting the widget & making a new one but still no luck. I have had this problem on other widgets but after persistant changing & re-saving it has worked. Probably me doing something silly.
Thanks! Darran
Photo of Brianna

Brianna

  • 2045 Posts
  • 92 Reply Likes
Hi Darran,

Thanks for sharing this information. When viewing your site online, it does appear that the text you are speaking of is centered for me. Here's what i'm seeing:



Is there a certain word in that text that you would like to create into a link? Please share it with us along with the link that you would like it to open to.

Please would you mind sharing answers to these questions as well as the browser version and type you are using? We'll be happy to assist you further. Thanks, Darran!
Photo of darran

darran

  • 7 Posts
  • 0 Reply Likes
Thanks,
As you can see in your screen shot the word 'Gallery' is not centered. I have fixed the link, sometimes what i notice is happening is that when i edit something, the 'save' button becomes red & enables me to save (which is normal), however in this widget no matter where i align the word 'gallery' the save button stays inactive thus me not being able to save it central. I have tried deleting a letter to make the save button become active then re align & save but it still does not work. I have viewed in various versions of firefox & internet explorer 8.

It looks ok where it is i suppose but its just bugging me lol.

Thanks for your interest in my problem, i look forward to any further feedback.
Regards, Darran
Photo of Brianna

Brianna

  • 2045 Posts
  • 92 Reply Likes
Hi Darran,

Thanks for your reply. I completely misunderstood your request, apologies! I have gone ahead and adjusted the margins on your widget and your text is now properly aligning. Here is what you should be seeing:



If you are not seeing this, please try clearing your browser's cache. Thanks again for your patience as I assisted you with this!
Photo of darran

darran

  • 7 Posts
  • 0 Reply Likes
Thank's thats great!
Dont know what i was doing wrong, i tried everything.
Thanks again!!
Darran
Photo of Brianna

Brianna

  • 2045 Posts
  • 92 Reply Likes
A pleasure, Darran, Happy Holidays!