The font on my site has changed since I uploaded internet explorer 8!

  • 1
  • Question
  • Updated 9 years ago
  • Answered
Font has changed on my site from Trebuchet to Times New Roman on all my pages since I have uploaded internet explorer 8. The indent lines has also disappeared to the left of some sells. The published site is ok, but I'm worried that as soon as I update it, all of the text will update to the new font. Is there a way of I can revert back to the Trebuchet font in one go rather that amending every page manually. Sorry , forgot to mention the buttons I have down loaded, now have an outline, worried this may show on the site too!!! ;o( www.Tonbridgesearch.com
Photo of MrTipsyD

MrTipsyD

  • 6 Posts
  • 0 Reply Likes
  • frustrated

Posted 9 years ago

  • 1
Photo of Kershnee

Kershnee

  • 2087 Posts
  • 152 Reply Likes
Hi Stuart,

I am sorry you are currently experiencing this issue. This is an issue related to IE8. To resolve the issue, click on the Compatibility View button of your browser (next to the refresh button) and add Yola to the Compatibility settings. For more information, see: http://www.microsoft.com/windows/inte.... This should correct the problem. If not, please get back to us.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hi Stuart

I'm sorry that you're frustrated. I would be too if this occurred to me. Here's a suggestion I saw one of the Yola reps (I forget which one - either Marije or Monique) gave to one of the users here on this forum who appeared have similar problems as you:

"If you are using IE8, make sure you add Yola to the compatibility settings of your browser. Click the compatibility button next to the refresh button."

If this does not work, then, there most likely is a bug... and this Yola rep has said the following:

"We are currently working on a project that has included a fix on this bug (that the font renders in Times New Roman in the Site Builder and differently on the published site).

We are sorry it has taken so long to fix, but it's great to let you know that there is a fix in sight. Hopefully it will only be a few more weeks."

You could try reverting back to an older version of IE until this bug gets fixed.

Also... just so that you're aware - Yola works best with Firefox.

I don't believe that there is simple way of reverting all your text back to Trebechut in one go. Sorry. The only possibility may be reverting to your older version. No guarantees that this will necessarily resolve the problems though.

To prevent the border from showing up around your picture in an image link, you need to add border="0"

It would look something like this:
<a href="YOUR LINK URL"><img src="YOUR SITE URL/resources/IMAGE.jpg" border="0"></a>

Please let us know if you need further clarification.
Photo of MrTipsyD

MrTipsyD

  • 6 Posts
  • 0 Reply Likes
Thanks guys, clicked on the Compatibility View button and its all back to normal, cheers great help, stu
Photo of Kershnee

Kershnee

  • 2087 Posts
  • 152 Reply Likes
Excellent news!!! Good to hear it worked.
Photo of Connor McCarra

Connor McCarra, Champion

  • 944 Posts
  • 47 Reply Likes
Quick solution: use Firefox instead!.lol..

But seriously I still don't see why people use Internet Explorer anymore. It's the most awkward and bugged browser there is, It doesn't even support CSS3 while every other browser does!

Also Yola works best in Firefox!