The sidebar for editing my site wont display what could it be?

  • 1
  • Problem
  • Updated 6 years ago
  • Solved
I am problems with my sidebar widgets not displaying.
Photo of Guadalupe Jasso

Guadalupe Jasso

  • 6 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 1
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Hello Guadalupe,

if you examine the right hand side border of your sitebuilder you will see a very small white arrow-head about halfway down the page. Please click on that and I think you will then expand the widget sidebar again.
Photo of Guadalupe Jasso

Guadalupe Jasso

  • 6 Posts
  • 0 Reply Likes
I can't find it no where. I'm getting frustrated because i need to edit my site!
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
OK Guadalupe,

I have placed a red arrow pointing to the the small white arrow-head that you need to click to open the widget sidebar.
Photo of Guadalupe Jasso

Guadalupe Jasso

  • 6 Posts
  • 0 Reply Likes
I see it now!. I guess I accidentally clicked somewhere that caused it to disappear so what I did to find that arrow you where talking about is I made the whole page smaller then I dragged it to the right and their was the little arrow. Thank you so much for the help Gop!!
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Glad it is working again for you Guadalupe. It has happened to many before and I bet many in the future.
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Thanks for your help on this, Gop.