The website does not start

  • 2
  • Question
  • Updated 7 years ago
  • Answered
The website does not start
Suddenly, when I tried to open my website in websitebuilder, it does not open in 'index'.
I tried other sites. No result
Photo of Mikhail Gladshteyn

Mikhail Gladshteyn

  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 7 years ago

  • 2
Photo of Nathan

Nathan, Champion

  • 3739 Posts
  • 307 Reply Likes
Hello, when you open the site builder, what do you see? You should see the index page opening. Can you take a screen shot of the page and then post it here so we can take a look? I am not able to replicate it on my account.

Photo of Emmy


  • 5892 Posts
  • 299 Reply Likes
Hello Mikahail,

Are you able to access your account now? If not, can you please try a few things for me and then give it another try:

1. Can you please try clearing your cache, here is a link with information on how to do this: Clear Your Browser's Cache.

2. Try opening your Sitebuilder in a different browser. We would suggest using the Firefox browser as this browser seems to work best in the Yola environment. It is a free download if you would like to give it a try: Download Firefox. Please note that although we find Firefox to work the best, we can support you if you are using another browser as well.

If this does not help the problem please let me know.

Kind Regards,