The Widgets are all Dead - They don't work at all

  • 1
  • Problem
  • Updated 9 years ago
  • In Progress
I have been trying to get the widget boxes to work for two days now - I am on Pro Grade - now after joining to that level they don't even recognize my email address to allow me to log in no less get ANY support from them on their product - they are absolutely terrible! Terrible - we need an alternative way to allow us to put in embed codes to add jukeboxes containing music/video on the sites we develop here. The WIDGETS DO NOT WORK - THEY ARE ALL DEAD. Also you site does not work with embed codes for jukebox....the old syntha sites do - I have two of them and they worked well but not with this current one.
Photo of Linda Jenkins

Linda Jenkins

  • 1 Post
  • 0 Reply Likes
  • Frustrated

Posted 9 years ago

  • 1
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Linda

I'm sorry to hear that the past few days have been frustrating for you. I would feel the same way if I were in your shoes. I'd like to try and help resolve these issues so that you can really enjoy building your website again.

Can you please try a few things for me to see if these suggestions help?
* Check to see if you are having problems with your network or internet service provider.
* Clear your browser's cache. This link has more information: Clear your browser's cache.
* Check that you are using an updated version of Flash, click on this link.
* Check your privacy settings. You must accept cookies from Yola. Please click on this link to find instructions for accepting cookies with your browser: Accept cookies.
* Check that your browser is set to enable Javascript. This link has more information on how to check: Enable Javascript.
* Try loading the site in a different browser (eg. Firefox, Safari, Internet Explorer).
* Try loading the site on a different computer or network if possible.

Can you also please let me know what browser and browser version you are using? Knowing this will be helpful in diagnosing what could be the cause of why your widgets are not working as they should.

It will also be of help if you could please share with us your site URL and the pages for which you're having trouble. Are you seeing any error messages?

Sorry for so many questions but hopefully your detailed answers will help us to sort this out and get your site back on the right track.