there is no google webmasters code in the properties side bar

  • 3
  • Problem
  • Updated 10 years ago
  • Solved
Photo of penny

penny

  • 3 Posts
  • 0 Reply Likes

Posted 10 years ago

  • 3
Photo of Shaq

Shaq

  • 868 Posts
  • 5 Reply Likes
I can't see anything there. the properties bar just apeers to keep loading and not doing anything else
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Shaquille - can you try logging out of the Site Builder and logging in again. Perhaps try a different browser. Let us know if your Properties bar still doesn't load.
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
It's definitely there - make sure you don't have any widgets selected on the page:


Let us know if it still doesn't appear for you.
Photo of Shaq

Shaq

  • 868 Posts
  • 5 Reply Likes
I have logged back in. synthasite seems to be a bit slower than usually
Photo of Ruth

Ruth

  • 2819 Posts
  • 135 Reply Likes
Are you able to see what you were looking for?
Photo of Shaq

Shaq

  • 868 Posts
  • 5 Reply Likes
Yes i am
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Wonderful! Glad you were able to find it!
Photo of Shaq

Shaq

  • 868 Posts
  • 5 Reply Likes
How can i make synthasite go faster. It is faster usually. And i think i am not the only one having this problem
Photo of Ruth

Ruth

  • 2819 Posts
  • 135 Reply Likes
Shaq, how is your speed today? This is more likely to be your internet service provider than SynthaSite, unless you have very large files on your page - that will slow things down.
Photo of Shaq

Shaq

  • 868 Posts
  • 5 Reply Likes
Its better today, it may of been when i was using it other people where logging in.So the brandwith wernt' that high. Also one of my sites homepage has gone over the sides of the template how do i fix that
Photo of penny

penny

  • 3 Posts
  • 0 Reply Likes
I still not get the code to appear, i have done everything you have suggested for Shaquille to do and nothing
Photo of Ruth

Ruth

  • 2819 Posts
  • 135 Reply Likes
Penny, did you work through the webmaster tutorial?
Photo of Shaq

Shaq

  • 868 Posts
  • 5 Reply Likes
Penny are you trying to get a code?
Photo of penny

penny

  • 3 Posts
  • 0 Reply Likes
Yep, the google webmasters code
Photo of Shaq

Shaq

  • 868 Posts
  • 5 Reply Likes
Oh. you have to get the code yourself. Go to http://www.google.com and than follow the instructions. once done verify your site by copy the code inbetween the ""

example;
"this-is-an=3xamp1e/"

put the code in the webmaster box save your site than publish and than using webmaster click verify