This just isn't my night! Problems adding text to my site...

  • 1
  • Problem
  • Updated 10 years ago
  • Solved
Right, until now everything has been going great and I haven't had any problems updating my site. Unfortunately this evening things have been going wrong, and I have no idea why.

When I try and add text (to an existing or new text box) my pages act as if I'm hitting the 'return/enter' key on my keyboard at a rate of knots. Trouble is I'm not, and even if I highlight or click using the mouse button in the text box the entire bottom of the text box grows in size.

I hope this make sense to anyone out there as it's really frustrating! Hopefully someone can help me.

Fingers crossed.
Photo of beehivestinger

beehivestinger

  • 59 Posts
  • 0 Reply Likes

Posted 10 years ago

  • 1
Photo of Sanja

Sanja

  • 10698 Posts
  • 495 Reply Likes
Hi beehivestinger

I believe I understand what you mean. First of all.. can you please post your url so that we can see what's going on?

Now.... there's a couple of things to consider.

1. Sometimes a code added to the site can cause these problems. Take a look at the last code or last couple of codes (if any) that you added to your site prior to this issue arising and see if removing them has changed anything.

2. Have you by chance copied any text from Word and pasted into your text box? This can cause problems as there is internal formatting in Word that can cause problems. You need to copy and paste into Notepad (this will strip away any formatting), then copy and paste into your text widget.

3. Try clearing your cache in your browser and re-logging back in and see if this makes any difference. You can also try using a different browser and see if this has any effect.
Photo of beehivestinger

beehivestinger

  • 59 Posts
  • 0 Reply Likes
I sound a little dull here but when you say url where will I be able to get that from or do you mean my actual website address?
Photo of lambofgod

lambofgod

  • 875 Posts
  • 35 Reply Likes
he means your website address
Photo of lambofgod

lambofgod

  • 875 Posts
  • 35 Reply Likes
Hey,

if you remember littleus I posted this same problem the at the beginning of the week. I just logged in today and it is doing it again to me. Earlier when I posted asking to view that page with the stars it was fine. Are we sure this isn't on Yola's side?
Photo of Sanja

Sanja

  • 10698 Posts
  • 495 Reply Likes
Official Response
Hi beehivestingers

I took a look at your website.. and there appears to be Word formatting all through your site.

I believe this is probably the cause of your site builder going awry.

You will need to copy your text and paste into Notepad (not Wordpad) and then copy from Notepad and then paste into a new text widget box.

I know this is a lot of work and I'm sorry that it has come down to this. Please do give this a try and hopefully you will see much improvement.
Photo of stormydaycrafts.com

stormydaycrafts.com

  • 110 Posts
  • 1 Reply Like
i have this issue from time to time. and i dont cut and paste any of my text. I just hit my computer a few time walk away for a few min. comeback... and try it again. sometimes i flip it off, then its nice to me.
Photo of lambofgod

lambofgod

  • 875 Posts
  • 35 Reply Likes
lol, knowing my luck I would punch my computer and knock it out. KO!!!
Photo of stormydaycrafts.com

stormydaycrafts.com

  • 110 Posts
  • 1 Reply Like
lmao. yeah yola has been seeming to have some issues lately... or it could just be me! either way its a tad frustrating. but i will get over it. now my site is completely finish so i'm calmer for now
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Hi Beehivestinger

I am really sorry this happened to you. Littleus has given you some very good advice. Please try her suggestion, and if you still have problems after that, let us know.
Photo of beehivestinger

beehivestinger

  • 59 Posts
  • 0 Reply Likes
Thanks for all the advice guys. I will try and convert all my text now. Fingers crossed it works.
Photo of beehivestinger

beehivestinger

  • 59 Posts
  • 0 Reply Likes
I have just deleted EVERYTHING from my website. And I have just begun to put pages back in one at a time, and when I insert a text book I have exactly the same problem again.

I've even tried building a new website and I'm having the same problem there too.
Photo of beehivestinger

beehivestinger

  • 59 Posts
  • 0 Reply Likes
When I try and insert text I've right clicked on the mouse and gone to 'inspect elements'. it says refused to set unsafe header "Content - length".

Is this familiar to anyone?
Photo of beehivestinger

beehivestinger

  • 59 Posts
  • 0 Reply Likes
I just opened the website through internet explorer instead of Google chrome and it seems to be working fine. Not sure if this makes sense to the staff on here but I just might have sorted out my problem.

Thanks to all that have replied and helped in this thread. Sorry for so many posts!!! But after spending hours and hours trying to mkae the site look good, I was frustrated last night when I was having all these problems.

Fingers crossed again now, that working through IE not Google chrome just might be the answer to all my problems.

Thanks again

Lee
Photo of Sanja

Sanja

  • 10698 Posts
  • 495 Reply Likes
Hopefully by switching browsers, this has done the trick. Just a gentle reminder though that Yola does work best with Firefox.
Photo of Ruth

Ruth

  • 2819 Posts
  • 135 Reply Likes
Glad to hear that you got it sorted out! We recommend Firefox for editing Yola, but I'm glad IE is working for you.