Traffic Report Reset Page

  • 1
  • Problem
  • Updated 6 years ago
  • In Progress
Hello,

After upgrading my account to gold Package my Traffic Builder Report seems to have reset to a page full of question marks next to my keywords?

It had taken about three weeks for at least 6 of my huge list of keywords to the search engines but now everything has reset?

Please tell me what is going on?

My website is currently A and still not featured on search engines unless I type my website into Google etc.
Photo of admin

admin

  • 22 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 1
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Hi admin,

Are you referring to your meta-keywords? The list of words that you can add specifically as key-words? If so these are not considered at all by Google or Bing and haven't been so for several years.

The keywords are pulled by the search engines from your text and not the metas.

Their appearance doesn't do any harm they are simply not considered.
Photo of admin

admin

  • 22 Posts
  • 0 Reply Likes
No I am referring to a dedicated page for gold customers so I can see where my keywords are exactly from my dedicated list on bing, google, and yahoo.
Photo of admin

admin

  • 22 Posts
  • 0 Reply Likes
Gop,

And to be honest Gop my issue is for the staff to sort out, as the problem is a technical bug which is from Yola rather than from my side.
Photo of Laura Thomas

Laura Thomas, Social Media Coordinator

  • 4536 Posts
  • 211 Reply Likes
We are aware that you are working with our SEO experts via direct email and we are happy to continue working with you that way. You are also welcome to post to the forum or anywhere else you want to reach out, but when you post to a public forum it is a venue that anyone can reply on. Should you prefer exclusive support from Yola Staff, I suggest you stick with direct email or phone support.