Transferring My Domain

  • 1
  • Problem
  • Updated 6 years ago
  • Solved
Hi

I am having some problems releasing my domain so that I can transfer it to a new provider. I have logged into My Yola and unlocked my domain (thank you for the helpful tutorial there!). However, it says I will receive an authorisation code from my registrar (Tucows). This was 2 days ago, and I still haven't received anything. I have checked my e-mail inbox and junk mail, and I've even tried locking and then unlocking my domain name a couple of times, but still no joy.

I contacted Tucows directly, who told me that I need to get the authorisation code from you.

Can anyone help me please???

Many thanks

Emma
Photo of Emma Pickering

Emma Pickering

  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 6 years ago

  • 1
Photo of Laura Thomas

Laura Thomas, Social Media Coordinator

  • 4536 Posts
  • 211 Reply Likes
Hi Emma,

I see that your ips tag change has been confirmed and your domain successfully transferred. Please let us know if you need any further assistance.